FDISR errors advices sought..

Discussion in 'FirstDefense-ISR Forum' started by Longboard, May 11, 2008.

Thread Status:
Not open for further replies.
  1. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    salute;
    re full version of FDISR:
    I have a couple of questions
    1) I have forgotten what the last release build was from Raxco: anyone know?
    2) what is the best way to uninstall and reinstall?
    3) Is there any tech support left? :doubt:

    I have for the first time in a while had some 'errors' in a copy/update action;
    downloaded some files from the web, a .pdf, PrevXCSI, VMWare Workstation update.
    Did a copy update to my secondary: found 3 errors: files as noted above "wrong size or date" :(
    OK: made a new snapshot of full system: same 3 errors :( :(

    Updated archive: no errors. ??

    Hhmm: why these errors? Any suggestions?

    AND:
    I have been looking at Threatfire to run behind my router. When I previously used CyberHawk and FDISR I had several errors in copy/update due to CH's hidden/protected drivers.
    Any one using Threatfire with FDISR.?

    Alternatively I have been looking at Prosecurity ( a bit concerned with the apparent lack of developer activity) anyone have issues with Prosecurity or perhaps SSM with FDISR and copy/update function.

    I really feel so sad that FDISR a really unique tool, which has been the cornerstone for me for years, has been retired. :'(

    Thanks for any suggestions.
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,053
    Last build was 205

    Eh, just use the uninstall in the start menu. Choice of leaving or deleting snapshots shouldn't matter. Then just reinstall.

    If you have maintenance contract time left maybe, otherwise it's when Todd pop's in here.

    I've had no issues with pdf files, and none with VMware. Only thing I've done with PrevxCSI, is the online scan. And when I do that I turn on ShadowDefender and scan. Makes it easy to get rid of the installed scanner.

    I've not used threatfire, but with either Prosec or SSM, no issues with FDISR at all.

    Pete
     
  3. TouchuvGrey

    TouchuvGrey Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    441
    Location:
    South Mississippi USA ( ya'll )
    I have used threatfire with FD-ISR, they seem
    to get along well. I used PrevX previously but
    Vista SP1 RC broke it, so i got Threatfire.
     
  4. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    I ran ThreatFire for awhile too in one of my snapshots without any troubles, but not with winVISTA. I've WinXPproSP2. :)
     
  5. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    Hello all:
    as per:
    A friend was looking at this for me on my box and thought this might reflect some NTFS corruption reflecting file info errors. (This box has been up and running for 4 years !! :cool: I hate reinstalls. lol )
    He suggested 2 options:
    1) chkdsk
    2) move the offending files off the disc to a spare and recopy back

    So: ran chkdsk noted some errors, ran /f option ( with a fresh image jic ;) )
    Tried copy/update: same errors related to those files. :'(


    Secure move and erase with Eraser for the 3 files to USB drive.
    rebooted.
    Secure move back to main drive
    Redo copy/update

    SUCCESS :D
    No errors in updated snap.
    Did a "large volume: update of an older snap which did not have those files from primary : NO ERRORS. :D
    Ooops, should have said this was while using the VSS copy option

    I cant offer any technical insight, but, there we go FWIW.
    S'pose I'll have to look at a new drive and a reinstall ; soon :shifty:

    As to the ThreatFire Question I dont doubt it runs within an FDISR snapshot, but I had problems/errors when copy/update ran with CyberHawk involving the CH drivers and self protection aspects. At the time Raxco sent some different copy engines to be tested and the issue was resolved.

    Do I now understand that is no longer an issue with TF and FDISR copy/update ??

    Regards.
    FDISR still the one, the only, the champion :D
     
    Last edited: May 31, 2008
Thread Status:
Not open for further replies.