FD ISR didn't make an exact copy.

Discussion in 'FirstDefense-ISR Forum' started by wideglide36, Aug 15, 2009.

Thread Status:
Not open for further replies.
  1. wideglide36

    wideglide36 Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    207
    Location:
    Central PA
    Hey guys,

    I'm running FD-ISR Pro, V 3.21, build 205, and had a question.
    Yesterday I decided to uninstall Digsby, which is basically an instant message/email notifier program. I first deleted all of my email and instant message accounts and then closed out of the program.

    I then uninstalled the program using Revo uninstaller which does a thorough cleaning. Long story short, I later on decided I wanted this program back exactly as I had it before, with the exact accounts as I had before I uninstalled it.

    I figured I would use FD-ISR to accomplish this task. So, I booted into another snapshot which had been updated three days prior to this problem.
    I then attempted to copy this three day old copy to my primary snapshot and I had no problems doing so.

    So, now I'm back to three days ago and I figured the Digsby program would be just as I had it three days ago, with all accounts just as they were. Wrong! The Digsby program was there alright, but it sported a new look and all of my instant message and email accounts were gone.

    No biggie as I really didn't have that many and I could easily re create them.

    My question is simple: When I reverted back to this three day old snapshot, why wasn't this program re created exactly as it had been before? Apparently, when I uninstalled it I must have done something to cause this, but any other time I have been in this situation, FD-ISR always re created an exact copy.

    Thanks for listening.
     
  2. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    My guess is you don't include My Documents in your snapshots, and back up My Documents separately. If so, maybe you uninstalled the app and a file or two that was in My Documents. If that is the case, and you have a backup of My Documents with the missing file/s, maybe you can retrieve what you need.
     
  3. wideglide36

    wideglide36 Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    207
    Location:
    Central PA
    twl845, Thanks for responding. I do have the "My Document" folder for my user account anchored if that is what you are referring to. Anchoring simply shares an up to date copy between all snapshots as far as I know.
    This program I am talking about would have been in the Program Files folder in the main C drive and should not have been anchored as far as I know. I'll have to check the "My Document" folder for my user account to see what all is in there. Maybe that is the problem.

    Thanks again.
     
Thread Status:
Not open for further replies.