Failed to partition

Discussion in 'Acronis Disk Director Suite' started by Stormyday, Jul 14, 2006.

Thread Status:
Not open for further replies.
  1. Stormyday

    Stormyday Registered Member

    Joined:
    Jul 14, 2006
    Posts:
    1
    This is what happens:
    I go through the process to make a new partition. It lets me choose the size, name, and it assigns a letter. I click proceed I go to 'commit' and get to a screen that gives me a Warning - A reboot is required for completing this operation; the operation will be cancelled if you choose not to reboot now. So, I click'reboot'. Then the program goes to 'analize partition, locking partitions, checking prtitions - then my computer reboots. Next, a screen comes up 'analyze partitions, assign name, syncronize partitions' and it reboots-AGAIN. When my computer finishes rebooting - there is no partition.

    Here's what I have done. I have read quite a few of your FAQ's.
    Uninstalled, downloaded the latest version 10.0.2117-s-en.exe and reinstalled.
    Downloaded the latest version of Acronis drivers - it tells me I already have the latest versions.

    I tried to partition again....and same thing happens. I have tried to locate the c:/snapapi.log file to no success.

    Now what do I do? I just doesn't want to work on my computer.
    I am on a recently purchaed HP Pavilion running Windows Media, I've got lots of disk space and memory.

    Help, please
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Stormyday,

    Thank you for using Acronis Disk Managing Software

    Please note that you can use Acronis Disk Director Suite Bootable Rescue Media to create a new partition.

    If the problem still remains could you please download Acronis Report utility available at http://download.acronis.com/support/AcronisReport.exe and run it, create a report and send it to us via this link (you need to register before submitting)? This would provide us with detailed information on the hard disk partition structure.

    Thank you.
    --
    Oleg Churkin
     
  3. aoz

    aoz Registered Member

    Joined:
    Jun 8, 2005
    Posts:
    223
    This is similar to my problem in a thread today of
    logical NTFS drive, Disk Director doesn't recognize it?

    created an extended NTFS partition on the drive, acronis (version 9 Disk director) committed it, says OK, but I boot to windows, adn windows says partition needs formatted (admnistrative tasks, disk management), even though I formatted it in CD boot.
    windows sees it as extended free space.
    After I format in windows it gets seen in windows.

    why wouldn't acronis create this partition (new clean drive) and make it work?
    thanks
     
Thread Status:
Not open for further replies.