Failed To load control 'CommonDialog' from COMDLG32.OCX

Discussion in 'FileChecker & ID-Blaster Forum' started by new_101, Oct 17, 2002.

Thread Status:
Not open for further replies.
  1. new_101

    new_101 Registered Member

    Joined:
    Oct 16, 2002
    Posts:
    1
    Location:
    USA
    I'm very new,but trying to learn,( A lot of reading). I installed ID-BLASTER twice & got the same error message both times. All background programs were closed. Need Help, Thanks. o_O
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    The version of the COMDLG32.OCX file on your system is probably not the newest version or is incompatible with ID-Blaster (more details on your system, including your version of Windows, could help me further).

    Could you try finding that file in your Windows>System directory, right click on it, select properties, and then tell me what version number it says it is?

    TIA. :)

    Regards,

    -Javacool
     
  3. yadam

    yadam Guest

    JAVACOOL, thanks for the response. I have a P-4 with 512k RD RAM. I''m running Win ME version 4.90.3000. The COMDLG32.OCX version is 5.1.43.19. Also, in the error box reads "Your version of COMDLG32.OCX may be outdated. Make sure you are using the version of the control that was provided with your application."
    I have XP in the box and wonding if I should install it or stay with ME. I've had no problems with ME and know it fairly well.
    Any recommendations?
    Thanks for your help.
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Well, I can pretty much assure you you wouldn't have this issue with XP - HOWEVER the version of the COMDLG32.ocx that you have is at least 1 full version older than that which is in the ID-Blaster Plus installation.

    If you send me an e-mail with your e-mail address to javacoolsoftware@hotmail.com I can send you a zip with the newest version of the file (the installer only installs the version it contains if NO version is present). Installing the new dll I'll send you should fix the issue you are having. :)

    Regards,

    -Javacool

    P.S. As far as installing Windows XP goes - I'm sure others have responses for that question. You might want to post that separately in a forum more suited for it so you get the most replies and hear the most viewpoints. :)
     
  5. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    I'm supposing this should read 512 MB RDRAM. In that case your computer should be able to run XP
    XP has it's advantages over Me, but since you state you're not experiencing any troubles.... why change a winning team. Most likely you're computer will run slower with the same software installed and using default installation.
    If you're not planning to use any of the features XP has to offer that ME has not, my advice would have to be: stick with ME
    Mind you, just my opinion FWIW

    Regards,

    Pieter
     
  6. TinyMember

    TinyMember Registered Member

    Joined:
    Aug 25, 2003
    Posts:
    15
    Greetings javacool from a newmember

    What version would that be if I may ask ?

    I have the same problem as original poster but am using Win98SE With version 5.00.3714 of the .dll
    If I knew what I required I could find a site to download it from or will send an Email address :'( if that is necessary lol
    Can installing later versions cause problems with my system?


    p.s. I use SpywareBlaster
    Thanks for the Freeware you Rule :D
     
  7. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Hello TinyMember,

    Running 98SE here and the version of COMDLG32.ocx I have is 6.00.8418.

    ID-Blaster Plus works fine here.
     
  8. TinyMember

    TinyMember Registered Member

    Joined:
    Aug 25, 2003
    Posts:
    15
    Hi V.V
    Decided to unistall I.D. Blaster renamed COMDLG32.ocx to COMDLG32ocx.bak then reinstalled I.D.B'r as I couldnt find a site to my liking that had the .dll (microsoft doesnt seem to offer it)
    I.D. B'r then installed the correct .dll so everything going well now so far (fingersXd)

    BTW To answer my own question I.d.Blaster installed the same version .dll as you have.

    I never complain about freebies :) many program installers offer to overwrite/update existing needed files.
     
  9. TinyMember

    TinyMember Registered Member

    Joined:
    Aug 25, 2003
    Posts:
    15
Thread Status:
Not open for further replies.