"Failed to backup file or folder" fix/workaround

Discussion in 'Acronis True Image Product Line' started by Torch, Dec 31, 2006.

Thread Status:
Not open for further replies.
  1. Torch

    Torch Registered Member

    Joined:
    Dec 8, 2005
    Posts:
    5
    I've been getting this error:

    Acronis error screen shot (Large).jpg

    but only when doing a backup of select files & folders (full backups seem to work perfectly). Well, long story short, it seems to be related to whether or not a file is compressed. The one file that TI9 was failing on, I noticed was "blue" in windows explorer. This of course told me the file was compressed. I went into the file's "advanced attributes" and unchecked the "compress contents to save disc space" box. After several minutes of my hard disk "crunching" away at this large video file, I ran TI with no errors. So long as the file is uncompressed, it works.

    Is there a solution for this problem other than making sure there are not compressed files on my computer?

    Thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Torch,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please collect the information requested in this previous post of mine. Also please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    As far as I understood from your post in the above mentioned thread, you have encountered some problems with installing the Acronis Drivers. I would recommend that you do the following in order to make sure that you have downloaded the file flawlessly:

    - Download the eXpress CheckSum Calculator and unpack the archive;

    - Run the application;

    - Browse for the file and click Start to calculate the checksums;

    - Compare a certain checksum (e.g. MD5) with that of the original to make sure the files are identical.

    The MD5 value for the version 321 of the Acronis Drivers must be [ 185278f8ff6e09911eb287372f681d5d ]

    If the MD5 value is not [ 185278f8ff6e09911eb287372f681d5d ] then please re-download it once again.

    If it is not the case and the MD5 value is correct but you still not able to install the MSI package, then please collect the installation log file the way it is described in this previous post of mine.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.