'Ezula iLookup, version 2.0' found by Spysweeper only?

Discussion in 'other anti-malware software' started by Gianni, Oct 6, 2004.

Thread Status:
Not open for further replies.
  1. Gianni

    Gianni Registered Member

    Joined:
    Nov 16, 2003
    Posts:
    45
    Hi Every1!

    Today i did a scan with Spybot- S&D 1.3, Ad-Aware SE 1.05, a² , Tauscan 1.7 and they didn't find any pest.... :)

    But when i scanned with SpySweeper (using Spyware Definitions # 403 released yesterday) , it found the following items:

    sounds like another false positive from SS to me... :doubt:

    Is this happening to people other than me ? o_O
     
  2. Hi,
    My Spysweeper found it today also!
    kk
     
  3. dvk01

    dvk01 Global Moderator

    Joined:
    Oct 9, 2003
    Posts:
    3,131
    Location:
    Loughton, Essex. UK
    If spysweeper found it in all those unwise(uninstall) programs then it definitely must be a false positive

    send a copy of one of the files to SS and let them know

    Hopefully they will fix it in the next update
     
  4. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    It most be corrected, because i just scanned (wíth definition's 405) and there were no alarm's. :)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.