Extra pages visited after clicking a Google link

Discussion in 'other security issues & news' started by vincenzo, Jul 30, 2013.

Thread Status:
Not open for further replies.
  1. vincenzo

    vincenzo Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    151
    When I go to Google and search for "How Safe Are The Apps on my Smartphone" and click the first link to www.mobilesecurity.com which I believe is a page by Norton, I end up on the page shown in the attached jpg. But if I right click on the IE back button (as you can see in my attached screenshot) I see that IE indicates that I visited 5 pages on the way to this destination. One is a Facebook page, another is called Share This, and two are called Share This Segmenter. Does anyone know what all this is about?

    It seems to be some sort of Facebook redirects but how does FB interject itself into my Google search. I always sign out of Facebook when I leave it, and Facebook Platform Apps are disabled in my account.

    Thanks
     

    Attached Files:

  2. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Looks like a bunch of redirects after the site's Facebook Connect widget tried to authenticate you. Did you give permission to that site or app before?
     
  3. vincenzo

    vincenzo Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    151
    No, I've never been to that Norton site before, never gave it any permissions. And I am logged out of Facebook, when I go to FB it asks me for my username and password, so it clearly does not know who I am.
     
  4. vincenzo

    vincenzo Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    151
    It does not happen on Chrome though.

    So I tried deleting the IE history and cookies and website data. But it still does it on IE.
     
  5. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
  6. vincenzo

    vincenzo Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    151
    As far as I know, LSO's depend on Flash. But I have disabled Flash addon in IE and it still happens. I tried the same thing on a friend's computer, it happened there too.
     
Loading...
Thread Status:
Not open for further replies.