ExtFS not working in Windows

Discussion in 'Paragon File System Drivers' started by imonline, Sep 13, 2015.

  1. imonline

    imonline Registered Member

    Sep 13, 2015
    Hi, hope someone can help. I installed ExtFS yesterday so I could view Linux partitions on an SD card in Windows. I installed the program, everything went fine - saw the partition, transferred files to it.

    I come back today and it no longer works. I opened the program (as an administrator) because it seemed like it didn't open at startup. I tried opening it after inserting the SD card, opening it before inserting the SD card - the same result. I'm not sure what I need to do, do I need to have the SD card inserted in the PC when I start it up, will ExtFS not recognise the SD card if I insert it after boot up, I don't understand - I'm clutching at straws for ideas on what the problem is, but I'm stumped..

    Thanks for any help.
  2. dustinuy

    dustinuy Registered Member

    Oct 19, 2015
    same here. i unsintalled hfs+.
  3. cepstralpeak

    cepstralpeak Registered Member

    Oct 30, 2013
    Philadelphia, Pennsylvania, USA
    I had something like that happen but it might be unrelated since it was with exFat file systems. The phone microsdxc card is a common denominator here. So is the format ok, write ok today, cant read or write tommorrow. On win7, no trouble. On Win10-to-go, no trouble (even on the same dell latitude). But on my dell latitude laptop install that I upgraded from win 7 to win 10, that was a problem. I never figured out how to solve it. I have 2 other windows installs without the trouble so I could afford to let it go. This is an old post so it probably won't help you. It might help someone else.