extFS 8.0 is slow and uses 100% cpu on writes to 880 GB partitions

Discussion in 'NTFS for Mac & ExtFS for Mac' started by cassie, Nov 17, 2010.

Thread Status:
Not open for further replies.
  1. cassie

    cassie Registered Member

    Joined:
    Nov 17, 2010
    Posts:
    1
    I have a Mac that I duel boot with MacOSX and Linux. My partitions are

    1: EFI 209.7 MB disk0s1
    2: HFS+ (MacOSX) 89.1 GB disk0s2
    3: Ext3 (Data) 880.7 GB disk0s3
    4: Ext4 (Linux) 28.0 GB disk0s4
    5: Swap 2.0 GB disk0s5


    I have downloaded and installed the Demo version of ExtFS.

    When I try to copy a file to my 880 GB Data partition, while booted in macOSX, it is extremely slow and uses 100% of my CPU. However, if I try to copy that same file to my Data partition, when booted into Linux, It is fast and uses very little CPU. At first, my Data partitions was Ext4, and had the same problem. I reformatted it to Ext3 to try to solve it.

    I don't have the same problem, when copying a file to my 28 GB linux partition.
     
  2. arokh

    arokh Registered Member

    Joined:
    Dec 25, 2010
    Posts:
    1
    Same here.

    - 1.5TB partition
    - 10.6.5

    Get like ~2MB/sec on transfers with 100% CPU usage.

    Glad I went for the trial. I don't get how they can brag about "similar to native performance" and having tested at 1.5TB partitions.

    Any developer want to take the time and comment on this thread? Can we expect this to be fixed?

    I'll keep my money for now...
     
Thread Status:
Not open for further replies.