Extended Startup Scan time

Discussion in 'ESET Smart Security' started by Conan, Jul 23, 2009.

Thread Status:
Not open for further replies.
  1. Conan

    Conan Registered Member

    Joined:
    Mar 6, 2009
    Posts:
    23
    I have noticed recently that the startup scans of my ESS4 is taking longer than usual. It seems like it takes approx 7-10 min to finish. I do not remember it ever taking this long to complete the scan. Problem is also, that I have to wait for this extended scan to finish every time I reboot or start up my computer fresh. Is this something new that is occurring to others? Thank you.

    I have the latest ESS4 updates downloaded to the software. Running Xp home.
     
  2. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    Shouldn't be reading your post, I would never realize having the same symptoms. I didn't measure the startup scan but on my side it may lasts cca 2 minutes. What bothers me more when starting applications during the scan, they really crawl. Sometimes I feel like being back in an era of 486 comps. Besides, no problem with ESS at all. Remembering that other folks here were also complaing but never got a clue.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    So you're saying that disabling the startup scan tasks make a difference? They are run with as low priority as possible so you shouldn't notice any significant slowdown. Anyways, disabling the startup scanner is not a good idea as it's another level of protection.
     
  4. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    It seems to me.

    Yes, I know and hence I have the startup scans enabled.
     
Thread Status:
Not open for further replies.