Existing Customer Migration

Discussion in 'FirstDefense-ISR Forum' started by Leapfrog Software, Jun 30, 2008.

  1. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Greetings,

    Thank you for your original purchase and continued interest in the ISR technology. We have a new version of FirstDefense-ISR Server and Professional available for download. Support for this update will be very limited. We do not have the support staff available, and thus responses from Leapfrog Software will be slow. Of course, you do have this wonderful forum to post questions that may provide faster answers from other members.

    Since many purchased through various online venders in the past we are going to migrate each customer participating in the upgrade to a common code base, FirstDefense-ISR. We have incorporated all reseller features into this product, so there will be no lose of functionality. A new license key structure has been implemented thus you will be requested to provide original purchase information.

    The process to update will be as follows:
    1. Please send a blank email to newversion@leapfrogsoftware.com
    2. An auto-response email will be sent back to you inquiring about needed information. You will email this information to the email list in the auto-response.
    3. You will receive a download link, your new key(s), and your installation instructions.
     
    Last edited: Mar 8, 2009
  2. nanana1

    nanana1 Frequent Poster

    Joined:
    Jun 22, 2007
    Posts:
    947
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Congratulations on your long awaited revival and updates !:p
     
  3. sukarof

    sukarof Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1,714
    Location:
    Stockholm Sweden
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Great news!
    I´ve just sent the email with all the info.
     
  4. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Todd, That is great news. congratulations. Silver
     
  5. Brambb

    Brambb Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    411
    Location:
    The Netherlands
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Now x64 is support Im interested in buying this product. Can I directly order a copy from Leapfrog now (cant find it on the webpage)? Or do I need to buy a copy at HorizonDatasys¿ and get the upgrade of this product by sending that mail?
     
  6. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,267
    Location:
    England
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Sent off the requested info to Todd after getting the email back and then recieved this failure notice of the email which contains this........

    Hi. This is the qmail-send program at webhost66.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.


    What now?
     
  7. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Greetings

    Brambb: This update is for previous folks that purchased FD-ISR-ish products in the past. It is no longer being sold at this time. sry.

    stapp, try it again. I know it is working on my end, since others are getting through. If you can't get it to work after another try, please PM me. EDIT: Ah I see you PM'd me. Thanks. I will respond.
     
  8. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Hi Todd,

    I have just tried it and I also have the following error message :

    "Hi. This is the qmail-send program at webhost66.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <newversion@leapfrogsoftware.com>:
    The message has too high SPAM probability (11.0)"

    What now?

    Thanks,
     
  9. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Ok, I disabled the spam filter on this account. This should work better for folks. Try again for those that got the above error.
     
  10. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Just tried it again and I have the same error message...
     
  11. sukarof

    sukarof Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1,714
    Location:
    Stockholm Sweden
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Downloaded, installed, updated, created and booted into snapshots. All worked fine on Vista 32, :thumb:

    *edit*
    btw I had no problem sending the blank email to get the reply. I used gmail.
     
    Last edited: Jun 30, 2008
  12. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Ok, I retried it with something in the subject line and this time it works. The body of the email must be blank but not the subject line...
     
  13. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,267
    Location:
    England
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Sent you all my details again Todd, so far I haven't got it back.

    Hope you got it okay.

    WOW:eek: that was quick Todd I'm impressed:)
     
  14. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Stapp, I will just register you through PM's. You should have the info email that I need now.

    I am going to try to monitor the forum and emails constantly throughout the day so folks can get the build ASAP. We shall see how long that goes before other duties drag me away.
     
  15. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,267
    Location:
    England
    Re: FirstDefense-ISR 3.31.232 *New Version*

    New version installed and running after uninstall of previous version.

    Did a copy update to secondary and booted into it.
    All good that I can see.

    Nice one leapfrog :)
     
  16. alloucho

    alloucho Registered Member

    Joined:
    Dec 26, 2007
    Posts:
    145
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Does this update apply to raxco FD-ISR?
     
  17. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Yes, the purpose of the new version is to migrate everyone to a common code base.
     
  18. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Fab service as always - thank you for providing such a great product and great service
     
  19. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Hi Todd,

    I installed the new version and did an archive. I then booted into my secondary snapshot and tried to restore the archive and got the following error message as soon as I right clicked the icon in the system tray:

    "Runtime error 429...ActiveX component can't create object." So I restored my system with StorageProtect, reinstalled the First Defense update, booted into my secondary snapshot, uninstalled and reinstalled First Defense in that snapshot. I was then able to restore the Archive to my Primary snapshot, however, when trying to boot into the Primary snapshot, I get a invalid boot sector error in red on the preboot screen.

    I have again restored my system from the backup image.

    Do you have any suggestions?

    Many thanks,

    Silver
     
  20. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Re: FirstDefense-ISR 3.31.232 *New Version*

    If I understand correctly, sounds like one of your ActiveX libraries was hoses, and the SP restore fixed it. Now it looks as if the SP did not properly restore the boot record perfectly.

    You can repair the boot record back to the Windows pristine default by using the Windows CD. I have a procedure for it here:AppNote-MBRandPBRRecovery.pdf

    This pristine restoration obviously removes our boot record JMP and thus you will need to re-enable the pre-OS boot code from the GUI.
     
  21. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Maybe my post was not clear. To expand, I am using XP. When I stated that I restored my system, I meant that I restored it back to the old version where I am now with everything working smoothly. The 429 error is consistent. I tested it 3 times before submitting the post. That is, I restored back to version 205 and reinstalled the updated First Defense 3.31.232. Each time I booted to the secondary snapshot and right clicked the icon, I got the 429 error and then the First Defense icon disappeared so I had to restore back to the 205 version. Does this help you? Silver
     
  22. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Ahh, I get it. With all that is going on today, I am a little slow ;) So everything works in the primary snapshot, but when you go to the secondary, you get the 429 error. Let's do this, in the secondary, uninstall and reinstall FD-ISR. It could be a library that needed to be updated.
     
  23. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    Re: FirstDefense-ISR 3.31.232 *New Version*

    I did that already. That is when I got the invalid boot sector error when I booted to the primary. By the way, I am using rss if that makes any difference.
     
  24. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Re: FirstDefense-ISR 3.31.232 *New Version*

    ok i need to get some logs and a debug to ya. Can I have you email me?
     
  25. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    Re: FirstDefense-ISR 3.31.232 *New Version*

    Sure, what do you want me to send you?