Ewido's Guard Exe Keeps running in background even when disabled

Discussion in 'ewido anti-spyware forum' started by eliuri, Sep 30, 2006.

Thread Status:
Not open for further replies.
  1. eliuri

    eliuri Registered Member

    Joined:
    Sep 30, 2006
    Posts:
    12
    Hi:

    I installed a free copy of Ewido 4 yesterday, and set it up for periodic, deliberate scanning only. I allowed a shortcut at the Accessory group in the Start menu.


    I disabled the Guard and had to disable it twice via Msconfig from loading at Windows startup. I also uncheked the Windows option from the gray Ewido icon in the System Tray and clicked on Exit.

    At reboot , the TaskManager still noted guard.exe to be running. I also tested the PC at PC Pitstop:

    http://www.pcpitstop.com/

    and the results showed that Ewido's Guard.exe was still running in the background.

    I uninstalled Ewido 4.0 via the Add/Remove at the control Panel.:(

    I would very much like to reinstall it.

    But only if I can have it run as a manually intended periodic scan. I don't want the Ewido guard to be running in the background.

    however, I would very much like to use Ewido for periodic scanning if I could prevent the background Guard from running....

    Is there something simple iIcan do to prevent the background guard from running in spite of the measures to disable it decscribed above?

    Thanks in advance.

    -Eliuri

    ========================================

    Windows XP Professional Edition SP2
    Spybot 1.4
    Zone Alarm Security Suite
    AdAware SE
    A-Squared 2.0
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    did u check and disable the ewido service?
     
  3. eliuri

    eliuri Registered Member

    Joined:
    Sep 30, 2006
    Posts:
    12

    I disabled it from the User Interface.

    I then disabled it via Msconfig.

    When the gray icon was there in the sys tray while running a manual scan, I unchecked the check next to Windows and clicked: "Exit"

    Yet the Ewido guard exe continued running in the background.

    Is there yet another way to disable that service I haven't tried yet?
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    go to start menu > run > type in services.msc and click ok. then find the ewido service, right-click, properties and change its startup type to Disabled.
     
  5. eliuri

    eliuri Registered Member

    Joined:
    Sep 30, 2006
    Posts:
    12
    Ok...thanks..I haven't yet tried that....

    I can download the Ewido again ..and install a new copy...

    Once disbled via services.msc, will it remain that way or will I need to do that every time after I reboot Windows?
     
    Last edited: Sep 30, 2006
  6. eliuri

    eliuri Registered Member

    Joined:
    Sep 30, 2006
    Posts:
    12
    Hello again:

    I reinstalled the Ewido 4. During the installation, my Zone Alarm firewall queried me as to whether I would wish to allow the Ewido to load on startup. I simply clicked: "Deny" . The instalation continued, and now seems to be set as I wished it.
    :)
     
  7. GWA

    GWA Registered Member

    Joined:
    May 21, 2005
    Posts:
    59
    Location:
    Albuquerque, New Mexico
    As WSFuser stated, changing the service properties to Disabled will prevent the ewido service (Guard) from running; as a side note, I set mine to Manual, which allowed me to "toggle" the real-time on or off without having to adjust the service properties. Not sure if this will always work for all, but did for me.

    All that said, I agree that the Guard should not "hang around" unnecessarily.

    CHUCK
     
Thread Status:
Not open for further replies.