ewidoctrl.exe & updating problems??

Discussion in 'ewido anti-spyware forum' started by SwordOfSecurity, Jan 13, 2006.

Thread Status:
Not open for further replies.
  1. SwordOfSecurity

    SwordOfSecurity Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    108
    Location:
    Canada
    well i disabled the process of ewidoctrl.exe a while ago (since i dont want to use the protection for resource saving purposes), however i've found rather weird results while updating ewido ever since...usually after a while if i haven't gone into ewido, when i go on and update for the first time, it will start to connect but then give me an error message saying that ewidoctrl.exe isn't running and the update is terminated! i try again and bam! it says no updates available :blink: i did a check on the main menu of ewido and indeed it stated that the new updates were installed, however is that really true? i mean it errored instantly and didn't even take time to download the file and install, etc. so i think it's probably a display error. can anybody tell me how i can fix the updater or ewido for that matter?
     
  2. vax

    vax Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    12
    The display about ewidoctrl.exe not running has been noted in other posts but the update does happen. If you prefer you can download the entire signature database or just the most recent additions directly from the Ewido web site. Click on the link in the top left hand corner of the home page that says known threats in database and then a number. This will download an exe file that you can just run.
     
  3. SwordOfSecurity

    SwordOfSecurity Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    108
    Location:
    Canada
    yeah i've noticed that too yet there was no real main thread based on it (which is why i started one). well it is a bit irritating but not that bad i guess if it actually does update. hope it gets fixed sometime :p
     
  4. vax

    vax Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    12
    I agree it's a bit of a nuisance but I think it's a good product. I was originally going to run the real time guard but found in tests that my AV always got there first so I just use it as a scanner at the moment. Maybe when things improve and there's more functionality I'll reconsider.
     
Thread Status:
Not open for further replies.