ewido will not start up anymore :( :(

Discussion in 'ewido anti-spyware forum' started by Infinity, Nov 4, 2005.

Thread Status:
Not open for further replies.
  1. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    Hi guys and gals :) ,

    For a week now something strange is happening here with my licenced copy of Ewido...
    I think I managed myself to brake some part on my practicaly fresh xp install ... everytime I click on the Ewido.exe it starts up for a second and then I get the same errors every time again .. never happened to me before.

    Is there anyone that could shed a light, I will sent Fish25 an email just in case.

    And I got some screens for the some additional info which I cannot translate into "action" :rolleyes:

    Thanx in advance.

    pics I got here from 10th installation with the same results. I cleaned up the registry manually for all possible links to SS, then I ran Ccleaner, Nod32, Boclean but still...

    1st error:
     

    Attached Files:

    • 1.gif
      1.gif
      File size:
      21.8 KB
      Views:
      109
  2. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    this is the second message regarding the closing of Ewido
     

    Attached Files:

    • 2.gif
      2.gif
      File size:
      32.2 KB
      Views:
      109
  3. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    and the last one and I tried searching for those dll's and replace them but still...
     

    Attached Files:

    • 3.gif
      3.gif
      File size:
      17.8 KB
      Views:
      109
  4. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    Dear Beloved Wilders F0olks,

    let me share you my update : uninstalled pg and rd and it remains like previouly mentioned error message.
    I'm stuck at the moment ... and I'm getting frustrated not being able to use my copy...

    please help :(

    Andy
     
  5. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Strange... Have you got one of the following programs installed?

    - Papermaster/eFax
    - Norton Password Manager
     
  6. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    No Fish, I have the same setup as before...the only thing that has been changed is my firewall (using kerio at the moment).

    I will uninstall it and replace it with Tiny again.

    let's hope it get solved. Thanx anyway.
     
  7. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    Sadly, after the program was updated to danish language (the translator should be fired btw), I can't post or compare anything since nobody would understand what is written in my screenshots.
    Can't even reverse back to english...

    As a paying costumer, I'm very angry about this - Not only did you get a screwup as you translator, but also made it impossible to reverse back to english language.

    And I've yet to experience that Ewido won't start.
     
  8. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Sorry for the inconvenience, Brian. I'm going to talk to the translater about this issue. Btw. there is a hidden way to change the UI language:

    First, you need to create an empty file named "lang.ini" inside the ewido security suite directory. Its content should be:

    Hope this helps :)
     
  9. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    Hi Fish, sorry about my rudeness but I was really angry about this.
    Your secret way of reversing the language works perfect, thanks for that.

    But it should really be a user choice in the end, and an option to reverse back to english should also be in the program itself - Alot of users on a danish security site were not happy about this either.

    Anyways, many thanks. I'll reinstall it again.
     
Thread Status:
Not open for further replies.