Ewido scan crashes the program

Discussion in 'ewido anti-spyware forum' started by Caine, Nov 18, 2005.

Thread Status:
Not open for further replies.
  1. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    I am using Ewido 3.5 free, ver of database #2005. About halfway through the complete scan the scan stops and Ewido crashes and disappears completely with no error messages. o_O

    I have tried to figure why and so far the only advice I've found is turn off any animated screensaver, and don't open any files or folders during the scan. But the problem persists anyway.

    Is this happeneing to anyone else, can it be fixed, and is there an address to report this as a possible bug?
     
  2. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Can you see on which file/folder it crashes? Also, have you tried completely uninstalling and reinstalling?
     
  3. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    The program disappears too quickly to spot the file it crashes on I'm afraid. That is if it is the same file each time.

    I just tried the uninstall/reinstall avenue. I tried to ensure a clean install by deleting the C:/Program files/Ewido directory after the uninstall, and I rebooted both after uninstall and reinstall to be absolutely sure... and the crash still happened again during the scan! :doubt:


    [edit: I think it's a file called iTunesSetup.exe where the crash happens. This is the setup executable file for Quicktime 7 with iTunes.

    Anyone else had any conflicts between Ewido and Quicktime setup? o_O]
     
    Last edited: Nov 19, 2005
  4. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    I can normally right click on a file and 'scan with Ewido', so I tried this with iTunesSetup.exe, and it crashed again, so it's definitely that file that's causing the conflicts/bug whatever.
     
  5. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    I just tried it with the current iTunesSetup.exe available at apple.com and it doesn't crash :(
     
  6. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    I deleted the file and the scan worked just fine again. But just out of curiosity I dl'ed iTunesSetup.exe from apples site and the scan crashed again! o_O

    Not that it's a problem as such, since I can simply delete the setup file now with quicktime 7 already installed, but I'm just bothered that it's a symptom of something else. Or if not, then at least a bug that Ewido may need to iron out. I've let them know on their support site, so it's up to them now what they want to do... investigate it more or just ignore it.

    Thanks for the help fish :D
     
  7. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Caine, fish25 is from Ewido.:)
     
  8. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Just tried scanning that file and it worked fine for me.
     
  9. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    Just realised that i forgot to mention that this machine is running win2k btw. Perhaps that's why? You're probably using xp, no?

    Well if that's not the answer, then it just goes to raise my initial worry again that it's symptomatic of some other problem. :doubt:
     
  10. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Yeah, I use XP.
     
Thread Status:
Not open for further replies.