ewido requires compatibility mode

Discussion in 'NOD32 version 2 Forum' started by jayt, Oct 19, 2004.

Thread Status:
Not open for further replies.
  1. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    I don't know about anyone else, but to update the new ewido security suite v. 3 I have to set the update in the higher compatibility mode in IMON.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    That is correct, I found it would not update in Higher Efficiency

    Cheers :D
     
  3. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA
    Blackspear, since we're on the topic, which progarms in http would you recommend be set to higher efficiency? Is there a link somewher to some recommendations?

    Thanks in advance
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Everything unless you find a particular problem with a program that requires Higher Compatibility

    To Quote Marcos: With “Higher Compatibility” mode it is possible that Trojans may slip through IMON.

    Cheers :D
     
Thread Status:
Not open for further replies.