ewido never finds any malware

Discussion in 'ewido anti-spyware forum' started by mark5019, Jul 10, 2006.

Thread Status:
Not open for further replies.
  1. mark5019

    mark5019 Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    11
    Location:
    ga
    but after i run it scheduled scan i run adaware se it fids tracking cookies.

    why is that? its fully updated just wondering
    thank you for the time
     
  2. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    No two security scanners, from different developers (and on rare occasions even from the same developer), use the same set of defs. That's why you'll very often see recommendations to use multiple scanners, one at a time.

    There's one heck of a lot of us use both SpybotS&D and AdAware, maybe even one or more additional adware scanners, for that reason. Each one uses its own set of defs, since there's no such thing as universal defs.
     
  3. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,160
    Location:
    Pennsylvania.
    i guess that means you computer is pretty clean heh heh
     
  4. mark5019

    mark5019 Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    11
    Location:
    ga
    :D yup squeaky clean
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.