Ewido-giving big probelms????

Discussion in 'other anti-trojan software' started by BrainWarp, Apr 17, 2005.

Thread Status:
Not open for further replies.
  1. BrainWarp

    BrainWarp Registered Member

    Joined:
    Aug 26, 2004
    Posts:
    287
    Hey all--and fish

    I have been having big problems out of ewido.I am a licensed user first off.

    What is happening-----every time i bring ewido up or mainly when i'm running a scan it starts blinking in and out--it makes my desktop do the same thing.

    This started about 3 weeks ago after an update.But i figuered another update doen the road would fix it.

    But i was wrong so i am posting this now--i am not running ewido anymore--it is disabled.

    I have uninstalled it completely 3 times--even used reg supreme pro to make sure no registry entries were left.

    I deleted the remaining folder out of my programs.

    But everytime i reinstall ewido--it still does the same thing.

    I am running dr web cashman xp regdefend and look-n-stop --these are the only programs running right now.

    thx
    o_O
     
  2. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Hmm, very strange... Are you using a monitor with a pivot feature?
     
  3. BrainWarp

    BrainWarp Registered Member

    Joined:
    Aug 26, 2004
    Posts:
    287
    Hey fish

    Nope
     
  4. Hard Rocker

    Hard Rocker Registered Member

    Joined:
    Jan 27, 2005
    Posts:
    258
    Location:
    Quebec, CANADA
    Hi, :D

    I experienced the " flashing " or " blinking " issue as well when I had the full version 14 day trial period of Ewido. This flashing took place frequently whenever the program was scanning. At this time I was also concerned. Since my 14 day trial has ended and I am simply using the program to scan for trojans, I have not had this flashing problem.

    Good Luck !!! :D
     
  5. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
    No flashing here.

    Have you tried temporarily disabling all your other security progs and then running a scan?
     
  6. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    display adapter and driver? ;)
     
  7. BrainWarp

    BrainWarp Registered Member

    Joined:
    Aug 26, 2004
    Posts:
    287
    It seems like regdefend caused the most problems. when i shut it down most all of the problems with ewido went away.
     
  8. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    i was wondering if you were using "prevx" or something similar like a2p, panda's tru-prevent, or resplendence's "principal antivirus".. i think that those can cause some problems when used along with some other anti-trojan programs..
     
  9. BrainWarp

    BrainWarp Registered Member

    Joined:
    Aug 26, 2004
    Posts:
    287

    Hey redwolfe

    It looks like regdefend was the main problem.I just cannot run it with ewido.They will not play nice together.Everything works great now!
     
  10. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    It depends. Could you provide info as for your O/S in use and more specifics? Looks like a system-related issue to me at first glance, since both RegDefend and Ewido are running hapilly together on one system over here.

    regards,

    paul
     
  11. BrainWarp

    BrainWarp Registered Member

    Joined:
    Aug 26, 2004
    Posts:
    287
    Hello paul

    Regedefend runs great with everything on my computer--so does ewido when i'm not running regedefend.

    This comp is an amd 754 with 512 drr ram.Running sata in raid format and Nvidia 256-- 5950 ultra .I use xp pro

    Now out of all the programs i have ever run together--this the first time that this has happened.adwatch monitoring runs fine--so does scotty.Of course i did not run them all at the same time ;)


    When i say flickering i really mean blinking in and out--my desktop icons do the same thing when running both together and an active scan.

    I really like both --but i have purchased ewido and had planned to do that with regedefend .I just need someone to teach them how to play nice together :D

    Maybe a part of my computer is rebeling from all the hard game play i put it through. :cool:
     
    Last edited: Apr 18, 2005
Thread Status:
Not open for further replies.