ewido freezes during full scan

Discussion in 'ewido anti-spyware forum' started by argus tuft, Sep 20, 2006.

Thread Status:
Not open for further replies.
  1. argus tuft

    argus tuft Registered Member

    Joined:
    Sep 20, 2006
    Posts:
    280
    Location:
    Australia
    I got the trial version 4.0 the other day when ever i try to run a full system scan (3 times now) ewido freezes about 20 - 30mins into scan. (fast scans seem to run fine) I tried scanning the folder that ewido seems to crash on seperately thru right click menu, and it reported no problems. After it freezes, its almost impossible to get it to go away, the task manager 'end process' just litters up the screen with those end process boxes, which then also refuse to go away. In all it takes about 5 minutes to clear the screen up, after which i have to restart ewido. Another problem i've had is with the scheduled scans, i tell it to run a complete system scan at 6pm, and when i next look at it, no freezing, but it's only run a quick scan??!
    WTF is going on here?
    I also run trend micro pc-cillin 2006, ad-aware se (free version) spybot sd, windows defender beta2, and spywareblaster ( a little paranoid perhaps, but iv been bitten b4) on a pIII with 512 ram os= winxp sp2
    Any ideas whats causing this? please help!
     
  2. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Hum, are there probably several zip files on your system? There is a known bug which will be fixed in the upcoming version.

    That sounds really strange, are you sure that it runs a quick scan? I am wondering because quick scans cannot be sheduled. Oo

    BR
    Vinzenz
     
  3. argus tuft

    argus tuft Registered Member

    Joined:
    Sep 20, 2006
    Posts:
    280
    Location:
    Australia
    Yeah i do have a couple, but i dont know if they're 'zip' as such, its whatever winxp uses to compress files. The folder it seemed to be scanning when it froze doesn't have any zip files in it. As to the scan, i'm not really not sure, it just seemed that it hadn't taken enough time to do a complete scan (17 min)
    Thanx Vinzenz for getting back so quickly, its great to know there's support avaiable for non- paying customers too https://www.wilderssecurity.com/images/smilies/biggrin.gif
    :D
     
Thread Status:
Not open for further replies.