Every startup item disappeared ???

Discussion in 'other security issues & news' started by Access Denied, May 20, 2004.

Thread Status:
Not open for further replies.
  1. Access Denied

    Access Denied Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    927
    Location:
    Computer Chair
    What in the world would cause this? I have ran AV scan with NOD32, Trend, Trend online and TDS-3. I have ran Spy Bot, Spyware Guard and Blaster, Ad Aware. NOthing found anywhere on any scan. I am just lost as to what done it. Here is even more confusing news: Only HKLM was affected. I have rebuilt the list and its staying put. I am just lost on what in the heck happened. I am behind a router with a firewall and no one else touches this pc either. Any idea what did this?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,141
    Location:
    New England
    Just items from the "Run" keys were deleted? Did you perhaps use msconfig and change to a limit boot, like safe mode? Or, perhaps used HijackThis to "fix" a lot of startup items?
     
  3. Access Denied

    Access Denied Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    927
    Location:
    Computer Chair
    Sure didn't. I removed NOD32 and added Trend and the next day, POOF :eek:

    I noticed after update from Trend needed reboot. Even all of Trend went POOF. It was empty in local mahine\run
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.