events, threats etc. not being returned to server

Discussion in 'Other ESET Home Products' started by bdebelius, Apr 11, 2008.

Thread Status:
Not open for further replies.
  1. bdebelius

    bdebelius Registered Member

    Joined:
    Aug 8, 2006
    Posts:
    21
    I have v2.0.56 of the Remote Admin Server.

    In the client list, I have machines that show infected files, but these do not show up in threat log tab. why? work arounds?
     
  2. techie007

    techie007 Registered Member

    Joined:
    Jan 2, 2008
    Posts:
    125
    Location:
    Ontario, Canada
    The threat tab only seems to show things caught by the real-time scanners, and not by things like scheduled scans.

    I've asked about this and was told "yeah it'll show any threat" and after showing them logs that prove it doesn't, I never heard back.
     
  3. bdebelius

    bdebelius Registered Member

    Joined:
    Aug 8, 2006
    Posts:
    21
    Kinda makes it hard to administer remote systems, with things like this...
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    ERA 2 will display information about the last on-demand scan performed. You can set various conditions for highlighting clients or showing problematic ones by various criteria. From the context menu, you can subsequently choose "Data for this client" -> "Scans" (or double click that cell) to show details about the on-demand scans from that computer.
     

    Attached Files:

    • era.png
      era.png
      File size:
      2.7 KB
      Views:
      0
  5. techie007

    techie007 Registered Member

    Joined:
    Jan 2, 2008
    Posts:
    125
    Location:
    Ontario, Canada
    I know for myself, and probably what bdebelius is expecting is that ANY infection found by ANY scan would cause an alert in the RAS.

    I've mentioned this in the past and been given the "it DOES do that, no it doesn't -- email support just stops answering".

    In that same vein I would expect that any of those alerts could be set to email me (from the RAS) that there was an alert, instead of depending on the clients to send the alerts.

    And perhaps first, fix the clients so they can use SMTP on a custom port (due to wide-spread ISP port 25 blocking).
     
Thread Status:
Not open for further replies.