ESS showing main window during startup

Discussion in 'ESET Smart Security v3 Beta Forum' started by yutian621, Apr 15, 2007.

Thread Status:
Not open for further replies.
  1. yutian621

    yutian621 Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    4
    Hi All,

    My ESS is showing splash screen & pop up its main window during my system startup. I have managed to disable the splash screen in OPTION SETUP, but cannot find any setup items regarding the poping up of main screen. Can any one help to advise how can I disable the pop up of ESS main window?

    Thanks in advance.
     
  2. OAKside

    OAKside Registered Member

    Joined:
    Sep 30, 2006
    Posts:
    36
    I don't believe that is typical ESS behavior, sounds like a bug.
    Hopefully someone with more info (or same prob) will help you out.
     
  3. Meister

    Meister Registered Member

    Joined:
    Apr 8, 2007
    Posts:
    32
    Are all the items (firewall, av, spam) well initialized? Is it updating the definitions?

    On the scheduler, there are a few items set to run on startup. Maybe they are failing to execute or trying to report a problem? Check your logs for any failure messages and try disabling (temporarily) these startup items on the scheduler.
     
  4. yutian621

    yutian621 Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    4
    Thanks for your kind info. I have checked my log file & scheduler. Both of them looks fine & I did not see any failure record during startup. Below is my screen captured.

    ESS main screen pop up after Windows startup.
    ESS Main.JPG

    And second picture shows the log & scheduler.
    ESS Log& schedule.JPG
     
  5. OMEGA_RAZER

    OMEGA_RAZER Registered Member

    Joined:
    Apr 11, 2007
    Posts:
    94
    Location:
    24.24.2.2147
    it could be that the anti spam it off... I'd test it myself since I have it turned off but I can't shut my system down too often...
     
  6. roaringhere

    roaringhere Registered Member

    Joined:
    Apr 11, 2007
    Posts:
    36
    Location:
    On the moon
    Check you startup menu or the RUN menu on the registry the egui should not be there, if it is it will always open the ESS main window...
     
  7. yutian621

    yutian621 Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    4
    Thanks very much. This fix the issue. But after uncheck egui, the system tray icon of ESS also disappear. Is this normal?
     
  8. Najmi

    Najmi Registered Member

    Joined:
    Mar 24, 2007
    Posts:
    36
    this isnt normail. the tray icon shld be there.
     
  9. roaringhere

    roaringhere Registered Member

    Joined:
    Apr 11, 2007
    Posts:
    36
    Location:
    On the moon
    Glad you've fixed it... Yeah, once in a while that happens.
    I had it happens a single time, the tray icon disappeared
    and when I opened the GUI the the tray icon re-appeared,
    and then I tried to recreate it again and it stops doing it.
    Must have been an intermittent bug.

    Also, the last two option in the User Interface when you tried
    to tick it, it will get ticked but when you close that window
    and re-open it will be un-tick again. I am at work so I can't
    remember the wording for that option, it about animation and
    something else.
     
  10. Meister

    Meister Registered Member

    Joined:
    Apr 8, 2007
    Posts:
    32
    The egui is supposed to be on startup. I have it and I don't have the same problem as you.

    I believe that the main window pops up because the anti-spam module is disabled. Try enabling it.
     
  11. OMEGA_RAZER

    OMEGA_RAZER Registered Member

    Joined:
    Apr 11, 2007
    Posts:
    94
    Location:
    24.24.2.2147
    that's not the problem because I have it off too (don't use outlook, more of a mozilla person) and mine doesn't come up...

    make sure the egui registry key has
    Code:
    "C:\Program Files\Eset\Eset Smart Security\egui.exe" /hide /waitservice
    in it. egui should be in run but it needs the hide and wait switches for it not to pop up.
     
Thread Status:
Not open for further replies.