ESS Scan Stuck at 71%.

Discussion in 'ESET Smart Security' started by rwt325, Jul 5, 2008.

Thread Status:
Not open for further replies.
  1. rwt325

    rwt325 Registered Member

    Joined:
    Jul 28, 2005
    Posts:
    101
    Location:
    Strasburg VA
    Twice, on consecutive days manual Standard scan ended at 71% complete, and would not go any further no matter how long I waited. The las few entries in the log follow:


    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\idlelib\ReplaceDialog.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\idlelib\ScrolledList.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\idlelib\SearchDialog.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\idlelib\SearchDialogBase.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\idlelib\WidgetRedirector.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\idlelib\WindowList.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\lib-old\whatsound.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\double_const.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\testtar.tar » TAR » - archive damaged
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\test_bufio.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\test_cgi.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\test_codecs.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\test_contains.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\test_dis.py » MIME - is OK (internal scanning not performed)
    C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test\test_extcall.py » MIME - is OK (internal scanning not performed)

    Whats going wrong. Both runs stopped at the same entry.
    Thanks for your help.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Please compress the content of the "C:\Program Files\OpenOffice.org 2.4\program\python-core-2.3.4\lib\test" folder and send it to my email address that I'll PM you.
     
  3. rwt325

    rwt325 Registered Member

    Joined:
    Jul 28, 2005
    Posts:
    101
    Location:
    Strasburg VA
    Sent the information as requested.Since then I re-installed ESS clean and ran another Standard scan. That too stuck at 71%, in the same place. However my anti-virus is malfunctioning since then: I cannot enable "Real time file protection". I mark the appropriate box, press OK and the box remains un-marked. I ran a repair re-install, still no difference.
    I am currently without AV protection. Your help will be greatly appreciated.
     
  4. mayt

    mayt Eset Staff Account

    Joined:
    Mar 12, 2007
    Posts:
    84
    Location:
    Bratislava
    Hello,

    try to delete %programfiles%\ESET\ESET Smart Security\em002_32.dat. Then reboot and attempt to update afterwards.
     
  5. rwt325

    rwt325 Registered Member

    Joined:
    Jul 28, 2005
    Posts:
    101
    Location:
    Strasburg VA
    Hello mayt,

    Thank you for your suggestion. I did as you suggested and tha scan stuck at 73% and the AV was disabled. Had to recover a previous partition so that everything seems to be working for now.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    I've asked you to send me a debug log which would reveal the problematic file. Unfortunately, since you have already recovered the partition we won't be unable to pinpoint and fix that problem.
     
  7. rwt325

    rwt325 Registered Member

    Joined:
    Jul 28, 2005
    Posts:
    101
    Location:
    Strasburg VA
    Hello Marcos,

    Sorry for the belated reply, but some other problems on my system intervened. I ran sfc /scannow and it fixed some corrupted files. I then ran ESS and it scanned in normal time of about 45 mins. I thought that might have been the problem. However an unsuccessful attempt to install SP1 corrupted my files again. I ran the surface scan again, but it did not fix all the files. Just out of curiosity I ran ESS scan again and it worked but, the scan time increased to 1hr 18 mins - both ran when computer was idle. So problems seem to be with my system and not ESS. Sorry if I wasted your time.

    PS. I did send the zipped log files to the address you gave me and got some prompt suggestions, which perhaps not surprisingly did not work. As I said other problems intervenened.
     
Thread Status:
Not open for further replies.