ESS reinstallation issue, Firewall not initialized

Discussion in 'ESET Smart Security' started by kerykeion, Sep 6, 2010.

Thread Status:
Not open for further replies.
  1. kerykeion

    kerykeion Registered Member

    Joined:
    Jun 30, 2010
    Posts:
    275
    Location:
    Philippines
    I reinstalled ESS and now I'm having problems with the firewall not being initialized. I tried using the ESET uninstaller (~500kb), and I also tried using the usual Uninstall on the ESET/ESET Smart Security shortcut, I also deleted the other remnants of the files inside %appdata%, the %appdata% of "All users" and inside Program files.

    As per screenshot, running WinXP Pro SP3, ESS 4.2.64.12

    Other modules that can't be seen on the screenshot:

    SysInspector module: 1216 (20100517)
    Self-defense support module: 1016 (20100404)
    Real-time file system protection module: 1004 (20100727)

    Please help me! :(
     
    Last edited: Sep 6, 2010
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.