ESS keeps popping up whether 127.0.0.1 trusted or not.

Discussion in 'ESET Smart Security v3 Beta Forum' started by polocanada, Aug 26, 2007.

Thread Status:
Not open for further replies.
  1. polocanada

    polocanada Registered Member

    Joined:
    Aug 19, 2007
    Posts:
    60
    I wonder why ESS asks me every thime I plug out the network wire from my laptop whether I would like to add local host 127.0.0.1 to TRUSTED (...or internet and untrusted) ZONE.

    Everytime I pull out the cord and plug in it does the same. Also when the laptop goes into stand-by.

    If I am logged on as standard user, I only can lick NO (add to Internet/untrusted zone)... If I click on yes, it says : NOT ALLOWED or NOT ACCEPTTED... seems this has to do with users rights, because this is not a problem when I am logged on as Admin.

    Anyways, it naggs when it asks where to add 127.0.01. I prefer to keep it internet zone. Is there a way to save it?

    ZoneAlarm didn't have the same issue. Considering this is a Beta, this is OK, I just wonder whether I am doing something wrong here.

    Cheers...
     
  2. oldshep

    oldshep Registered Member

    Joined:
    Dec 19, 2006
    Posts:
    139
    127.0.0.1 (the loopback adapter) was set as trusted on my machine after install of ESS beta. I have used ZA for several years and have always set it as trusted there as well. I'm not positive but setting it to internet may cause problems. See this ZA forum thread for further information:

    http://forums.zonelabs.com/zonelabs/board/message?board.id=security&message.id=13798
     
Thread Status:
Not open for further replies.