ESS Firewall Issues

Discussion in 'ESET Smart Security' started by IanBrooks, Mar 24, 2011.

Thread Status:
Not open for further replies.
  1. IanBrooks

    IanBrooks Registered Member

    Joined:
    Mar 24, 2011
    Posts:
    1
    Location:
    Norwich, UK
    We are experiencing some major issues with a client whom we have just installed ESS for. It has been rolled out to around 20 desktop machine from a central server following setting up one machine and exporting the settings, however a number of the machines simply didn't stick with the settings that were applied, however we resolved this by manually setting them up.

    A couple of machines however had a different problem in that after rebooting them, the firewall started blocking all network traffic, even though it was set to interactive mode. Going in and deleting all of the rules and running an "ipconfig /flushdns" from a command prompt allowed it to start working again, but it reverted upon reboot. I have since had to disable the firewall until I can find a resolution to this problem. I've even reinstalled ESS manually but it does the same thing eventually.

    Has anyone experienced this before? Why would only some machines be having this problem? I've tried everything I can think of but it always seems to revert to the same problem.

    Thanks
     
  2. MattJN

    MattJN Former ESET Support Rep

    Joined:
    Feb 19, 2010
    Posts:
    149
    Hello,

    What is the OS of the machine(s) having the problem? Is the latest version of ESS installed on them?

    Thanks,

    Matt
     
Thread Status:
Not open for further replies.