ESS causing send/receive to lag w/ AIM

Discussion in 'ESET Smart Security' started by gdw6813, Dec 10, 2009.

Thread Status:
Not open for further replies.
  1. gdw6813

    gdw6813 Registered Member

    Joined:
    Dec 10, 2009
    Posts:
    2
    It seems that ESS is causing AIM to lag when I send/receive instant messages. Basically, I hit enter to send an IM and it takes a second or two for the message to send and the program to make the message sent sound. Same deal w/ receiving IMs. Is there some setting I can change to make ESS ignore AIM or something else I can do so that it doesn't cause AIM to lag? Any help is appreciated. Thanks.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    If AIM stores the messages in a large text file it may take some time to rescan it whenever it changes. Try setting real-time protection to scan files with default extensions instead of all files.
     
  3. RyanH

    RyanH Eset Staff Account

    Joined:
    Nov 9, 2009
    Posts:
    64
    gdw,

    The interruption or difficulty you described may be a result of the Web Access Protection feature.

    1. Open the main program window by clicking the ESET icon next to the system clock or by clicking 'Start' -> 'All Programs' -> 'ESET' -> 'ESET Smart Security' or 'ESET NOD32 Antivirus'.

    2. Press the F5 key to display the Advanced Setup window.

    3. From the Advanced Setup tree, click 'Antivirus and antispyware' -> 'Protocol Filtering'.

    For ESET Smart Security users, click 'Personal Firewall' -> 'Protocol Filtering'.

    4. Select the 'Applications marked as Internet browsers or e-mail clients' option.

    5. From the Advanced Setup tree, click 'Antivirus and antispyware' -> 'Web access protection' -> 'HTTP' -> 'Web browsers' and make sure that only the applications you want scanned with the Internet filter are selected. Typically only real web browsers (iexplorer.exe, firefox.exe, etc.) will need to be selected. Repeat this step for email clients (outlook.exe, thunderbird.exe, etc.) by clicking 'POP3' -> 'Email Clients'.

    6. Click 'OK' to save your changes and then restart your computer.
     
  4. gdw6813

    gdw6813 Registered Member

    Joined:
    Dec 10, 2009
    Posts:
    2
    Thanks for the tips, I haven't gotten a chance to try both of those things but I think part of the reason also was that the log files for a few people on my buddy list were getting rather large.

    On another note, is there an option I can uncheck somewhere so that it won't put the ESET footer on emails I send? (I'm using the latest version of Thunderbird 2) I haven't found anything yet.
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    Open the tray icon, press f5 for advanced settings and change your settings as shown in the screenshot.
     

    Attached Files:

Thread Status:
Not open for further replies.