ESS blocking OpenVPN servers

Discussion in 'ESET Smart Security' started by 22ndcitysaint, Nov 15, 2011.

Thread Status:
Not open for further replies.
  1. 22ndcitysaint

    22ndcitysaint Registered Member

    Joined:
    Sep 22, 2011
    Posts:
    62
    Location:
    PH
    I get these Block NETBIOS Name requests at the log. I added my VPN's servers at the trusted zone but I still can't connect. It only connects when the firewall is disabled, leaving me a bit unsecured. Any workaround for this?
     
  2. broken_soul

    broken_soul Registered Member

    Joined:
    Nov 22, 2011
    Posts:
    1
    please try this:

    1. open eset smart security window
    2. go to setup then select network
    3. click configure rules and zones...
    4. on the rules tab, find rules with no application assigned and expand it
    5. look for block netbios name service requests, right click and choose disable
    6. click apply and exit.
     
  3. tony_m

    tony_m Eset Staff Account

    Joined:
    Nov 22, 2010
    Posts:
    239
    Hello,

    If you are still experiencing difficulties related to your original request, please contact the support department in your country:

    Contact Technical Support

    Thank you.
     
  4. 22ndcitysaint

    22ndcitysaint Registered Member

    Joined:
    Sep 22, 2011
    Posts:
    62
    Location:
    PH
    Thanks but I just switched to NOD32 so no more problems. :thumb:
     
Thread Status:
Not open for further replies.