ESS Anti-Spam with Outlook Express: incoming email scanner not work!

Discussion in 'ESET Smart Security' started by simbus82, Jan 6, 2008.

Thread Status:
Not open for further replies.
  1. simbus82

    simbus82 Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    5
    I have a problem.

    The ESS Antispam module (latest versione and latest update) is perfectly integrated in OE for win xp sp2, but when i click on "receive/send" none of my mail accounts are "scanned" by antispam.

    I can only click on one email and then do a "rescan".

    All incoming mails are not scanned: whyo_O?
     
  2. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hi!

    Check statistics: Protection status - Antispam module

    If it is disabled, then you go here: Setup - Antispam module - Enable


    If you think that antivirus doesn't check e-mail, then go here: Setup - Antivirus and Antispyware - Email protection - Enable

    You can enable adding messages to e-mails here: Email protection - Configure - Alerts and notifications

    :thumb:
     
  3. simbus82

    simbus82 Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    5
    I have setup ESS very well, don't worry.

    But the spam module don't scan email when these are incoming. there is not "real time" scan when an email come to my pc through outlook express.
    Antivirus and outcoming email are well scanned....


    PS: excuse my poor english!
     
  4. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    It starts scanning immediately after messages are downloaded to pc.

    :thumb:
     
  5. simbus82

    simbus82 Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    5
    i have found the problem!!!!!!!!!!!!!!!!!!!!!!!!!

    i have outlook express with a lot of rules for mail classification and storing in some folders.... :isay:

    ESS Antispam module scan ONLY THE MAILS IN "INCOMING MAIL"!!!! :blink:

    So if my mail go directly into an another folder ESS don't work!!!! :gack:

    I classify this like a BIG BUG!

    I hope for a solution from eset.... :thumb:
     
  6. Jeccu

    Jeccu Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    37
    Location:
    Finland
    So it seems I'm not the only one with this. :(
    My problem is this:
    https://www.wilderssecurity.com/showthread.php?t=196053
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    OE limits scanning of folders to 13 or so. Maybe we'll add an option where you can specify these folders you want to scan; there's no other way to scan more folders than OE allows.
     
  8. simbus82

    simbus82 Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    5
    So if i have more than 13 folders, the antispam module scan emails only in incoming folder? :blink:

    I think you must add an where we can specify these folders :p

    Another problem.. When spam module work, the "account" properties of email is gone. So some of my rules don't work.

    I think antispam must doesn't change email properties!
     
  9. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    The problem is that copying messages via OE API loses its metainformation which results in the problem you have. We are trying to find a workaround for that, however.
     
  10. simbus82

    simbus82 Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    5
    Nice!

    thanks!

    But really ESET listen the users so much?? :D

    it is fantastic!
     
Thread Status:
Not open for further replies.