ESS and web access exclusions

Discussion in 'ESET Smart Security' started by Jakuza, Oct 27, 2010.

Thread Status:
Not open for further replies.
  1. Jakuza

    Jakuza Registered Member

    Joined:
    Oct 27, 2010
    Posts:
    5
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You can check this by renaming eicar.com to eicar.jpg. If you download it via http, it shouldn't be detected once the jpg extension is excluded. Still, I wouldn't recommend excluding any type of files as even images may contain exploits that would be otherwise blocked.
     
  3. Jakuza

    Jakuza Registered Member

    Joined:
    Oct 27, 2010
    Posts:
    5

    Sry but my question was, why i can't set jpg for exclusions if the ESS has those setting.
    I dont care jpg contain exploit or not, just i want to know how i can set JPGs to exclusion.
    In Nod32 worked this function but not in Eset 4 and this picture scan in browsing slowing down my computer very hard.
    I need Web access protections, but Real Time system protections will check those files when i downloading to my HDD, when i dont using sandbox.
     
    Last edited: Oct 27, 2010
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You've already excluded files with jpg extension from scanning so it must be something else that is slowing down the system.
    If you're using Windows XP, I'd suggest the following:
    - uninstall ESS using the uninstall tool in safe mode
    - after booting to normal mode, run:
    "netsh int ip reset" (if you use custom DNS, IP, gateway settings, write them down first)
    "netsh winsock reset"
    - download and install the latest version of ESS. Use default settings and see if the slowdown continues to occur
     
  5. Jakuza

    Jakuza Registered Member

    Joined:
    Oct 27, 2010
    Posts:
    5

    I'm using 64bit Windows 7.
    I tried remove and reinstall Eset 4 but nothing changed.
     
    Last edited: Oct 27, 2010
Thread Status:
Not open for further replies.