ESS and K9 conflict

Discussion in 'ESET Smart Security' started by Techs Onsite, Sep 26, 2008.

Thread Status:
Not open for further replies.
  1. Techs Onsite

    Techs Onsite Registered Member

    Sep 26, 2008
    Hi All,

    I have had some problems with K9 web security and ESS 3.0.672

    Basicallly, all is well until I enter the password to temporarily disable safe-web browsing (which lasts 15 minutes) and as the 15 minutes ends and the parental control re-activates, it all goes belly-up.

    Everything becomes sluggish, outlook won't send/recieve, firefox & IE won't open any websites. Can still ping & nslookup but that's about it. If I kill the K9 process, the internet and email starts responding but all I get is a page explaining that K9 is not running.

    I searched through the threads and saw that there was a fix released with v3.0.642 but it seems like a the problem still exists.

    I have added the K9 folder to the exclusion list but the problem seems to be the fact that they use the same driver to perform their functions.

    Have also tried about 10 other prental control apps but all are either painful, useless or down right suicidal.

    Any assistance, will be greatly appreciated.


  2. rollers

    rollers Registered Member

    Sep 13, 2004
    Hi, I had a similar problem and never got it solved. I need some good parental control for the kids safety and ended up installing a different suite that had it included. Although I always liked the nod I was not prepared to run without any such parental software. It would be interesting to know if this problem ( there is other history of it on this forum ) has been solved once and for all. I may be tempted to give it another whirl if it has.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.