ESS 5 firewall freezing my network and OS after reboot

Discussion in 'ESET Smart Security' started by mikiki, Apr 27, 2012.

Thread Status:
Not open for further replies.
  1. mikiki

    mikiki Registered Member

    Joined:
    Apr 27, 2012
    Posts:
    16
    ESS 5.0.95.0 behaves really strange on my Win7 x64 SP1 and I just can't figure it out why. I reinstalled windows freshly, and still after reinstalling all the apps I end up having this problem.

    When I reboot windows and log in my network freezes and so do all other apps that are about to start on login and I can't use windows. Right clicking on ESS icon shows no sign of firewall, then trying to go into advanced options to turn it off suddenly makes it show up. But by then my windows is basically frozen. So I need to reboot and do it maybe 3-4 times before once it will boot properly and firewall would start up without locking up.

    Usual messages I get when trying to change anything when this happens is firewall initialization failed try to reinstall or similar. Uninstalling ESS and reinstalling it doesn't help.

    I googled this problem alot and strangely very few people are reporting it but I'm not the only one, just nobody seems to be talking about it. What is going on?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does any of the following make a difference?
    1, switching firewall integration to scanning only application protocols or completely disabling it (a computer restart is required for the change to take effect)
    2, disabling automatic start of real-time protection (+ computer restart)
    3, disabling HIPS (+ computer restart)
     
  3. mikiki

    mikiki Registered Member

    Joined:
    Apr 27, 2012
    Posts:
    16
    Only completely disabling firewall helps, nothing else. But even when I change the setting to disable firewall completely sometimes I need 2 reboots because it doesn't remember it the first time and on next reboot I get lock up again. Once it is disabled completely reboots are fine.

    If I try to change setting to enable firewall afterwards I will get "initialization error" message and advice to reinstall ESS. Reinstall does nothing since after first reboot Windows will lock up again.

    I remind you that maybe once in 5-6 reboots of fiddling with turning firewall completely off and on I will get a boot that wont lock up with firewall ON. But I can't have computer behave like this, especially since shutting down locked up windows takes ages.


    EDIT: I should ask is there any known problem with having True Image Home 2012 installed?
     
    Last edited: Apr 27, 2012
Thread Status:
Not open for further replies.