ESS 5.0.94.0 and Win7 XP Mode Issue

Discussion in 'ESET Smart Security' started by jeffshead, Oct 4, 2011.

Thread Status:
Not open for further replies.
  1. jeffshead

    jeffshead Registered Member

    Joined:
    Aug 17, 2006
    Posts:
    31
    Just installed ESS in XP Mode and I get the following message after installation:

    10-4-2011 1-41-54 PM.jpg
    I've never received this message after any install and I've been using ESS for years.

    I also notice that a scan is automatically started and it takes a long time for each file to be scanned. The ESS tray icon remains as pictured below:

    10-4-2011 2-18-50 PM.jpg
    It's been over 1.5 hours and it's still scanning.

    Here's where it's at now:

    10-4-2011 2-19-24 PM.jpg

    Can ESS be installed in XP Mode?

    I tried Microsoft Securiy Essentials with a different VM and it worked flawlessly. I want to use ESS since it's also protecting Win7 which is hosting the VM's.

    My Computer Specs:

    Win7 x64 SP1
    ESS 5.0.94.0 English
    Modules:
    Virus signature database: 6516 (20111004)
    Update module: 1037 (20110921)
    Antivirus and antispyware scanner module: 1322 (20110923)
    Advanced heuristics module: 1118 (20110419)
    Archive support module: 1136 (2011081:cool:
    Cleaner module: 1051 (20110420)
    Anti-Stealth support module: 1026 (2011062:cool:
    Personal firewall module: 1069 (20110825)
    Antispam module: 1016 (2010120:cool:
    ESET SysInspector module: 1221B (20110623)
    Self-defense support module: 1018 (20100812)
    Real-time file system protection module: 1006 (20110921)
    Translation support module: 1031 (20111003)
    HIPS support module: 1026 (20110725)
    Internet protection module: 1022 (20110811)
    Web content filter module: 1009 (20110705)
    Advanced antispam module: 1018 (20110920)
    Database module: 1016 (20110726)

    12GB Memory
    1TB HDD

    Update:
    It just finished the scan but it started another "startup" scan... and another scan. It's in a loop. Cannot use a browser to access internet unless I disable the firewall.
     
    Last edited: Oct 4, 2011
  2. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    The firewall message is normal, this is what happens when you install ESS over RDP. To prevent you being locked out from your session it disables the firewall giving you time to create the rules for RDP. Since XP Mode uses RDP to communicate with the VM, this is expected.

    The scan, on the other hand, isn't normal. ESS shouldn't start a scan after installation (Aside from the startup scan that is). Did you change any settings from default?
     
  3. jeffshead

    jeffshead Registered Member

    Joined:
    Aug 17, 2006
    Posts:
    31
    No, I did not change any settings from default. I think the scan is the start up scan but it repeated three times and it took over 1.5 hours to complete the first time.

    How should rules be setup to handle RDP?

    If I just enable the firewall, as is, in interactive mode, I can still access the VM and control it without any prompts from ESS but I cannot access the Internet via IE (from the VM).

    Since I can still control the VM, doesn't that mean the firewall is not blocking RDP?
     
    Last edited: Oct 5, 2011
Thread Status:
Not open for further replies.