ESS 4 GUI Shutting Down on WIN 7 64 Bit

Discussion in 'ESET Smart Security' started by hvirgen, Jan 28, 2010.

Thread Status:
Not open for further replies.
  1. hvirgen

    hvirgen Registered Member

    Joined:
    Jan 27, 2010
    Posts:
    2
    Newest ESS 4 GUI keeps shutting down on WIN 7 (64 Bit) whenever I click on anything in GUI that is not a hyperlink. Also missing options in left pane of GUI. Can't even go into Advance view without GUI shutting down. Uninstalled and reinstalled app multiple times and check for clean install over newest nonbeta version but still having problems. Open ticket with ESET and waiting for reply. Anyone else having similiar issues?
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello hvirgen,

    Did you have any other antivirus products installed on the machine previously? If so, make sure they are fully removed by using the tools from the following Knowledgebase article:
    http://kb.eset.com/esetkb/index?page=content&id=SOLN146

    Did you run our uninstall tool to completely remove the ESET product and the reinstall it again? If not, there could be remnants left from installing, uninstalling and then installing again. Make sure that it is fully cleaned out and a fresh copy is installed by following the procedures in our Knowledgebase article here:
    http://kb.eset.com/esetkb/index?page=content&id=SOLN2289

    Thank you,
    Richard
     
  3. estbird

    estbird Eset Staff

    Joined:
    Feb 19, 2009
    Posts:
    97
  4. hvirgen

    hvirgen Registered Member

    Joined:
    Jan 27, 2010
    Posts:
    2
    Sent dump to ESET Customer Care on January 28th and still waiting for resolution.
     
  5. estbird

    estbird Eset Staff

    Joined:
    Feb 19, 2009
    Posts:
    97
    What was the subject of your customer care request?
     
Thread Status:
Not open for further replies.