ESET V5.0.95 and Samsung Easy Software Manager

Discussion in 'ESET Smart Security' started by Megang, Sep 24, 2012.

Thread Status:
Not open for further replies.
  1. Megang

    Megang Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    5
    Location:
    New Zealand
    Hi,

    I have a new Samsung series 7 notebook which came with the Samsung easy Software Manager. When ever I use that application to apply updates it appears to download (to 99%) and then I get the error message saying that I am not connected to the internet - however I am connected. What has to be configured in ESET to allow this application to work?

    I also had problems upgrading iTunes and my iphone - however I gave up trying to work it out and used my old laptop. I'm hoping if I can resolve one then I might be able to resolve these as well.

    Thanks for any help.

    Regards
    Megan.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does disabling http filtering in the ESS setup make a difference?
     
  3. Megang

    Megang Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    5
    Location:
    New Zealand
    Hi,

    I unticked the Enable HTTP Checking in Web & Email, Web Access Protection, HTTP, HTTPS.

    It hasn't changed anything - though I did not reboot.

    Regards
    Megan
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Please try changing firewall integration to "Personal firewall is completely disabled", restart the computer and check if the problem's still occurring.
     
  5. Megang

    Megang Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    5
    Location:
    New Zealand
    Hi,

    Not sure how to do that - all I could find is a temporary disable. When I set that and did a reboot it enabled itself again. If I temporarily disable and try the update without rebooting it doesn't work.
     
  6. P_R_

    P_R_ Eset Staff Account

    Joined:
    Jul 25, 2012
    Posts:
    62
    Location:
    Slovakia
    Hello,

    Open your ESET Smart Security -> press F5 -> Network -> Personall firewall -> System integration -> select "Personal firewall is completely disabled" from the drop-down menu as Marcos proposed, restart the system and check the application's behavior.
     
  7. Megang

    Megang Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    5
    Location:
    New Zealand
    Hi there,

    ok so after opening ESET Smart Security 5 and from the home page - pressing F5 or shift F5 does not bring up anything. If you want me to go into advanced setup then I can but under Setup, advanced personal firewall setup, network, personal firewall but there is no system integration so I'm guessing I need the F5 to work?
     
  8. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hey Megang
    Hope that this small guide will help you to find System Integration under the advanced settings, as PR wrote about.

    Regards, Janus
     

    Attached Files:

  9. Megang

    Megang Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    5
    Location:
    New Zealand
    Hi

    That helped a lot cause I managed to find it. However it didn't solve the problem so I have turned it back on. Maybe the windows firewall stopped it because I noticed when I restarted I got the windows firewall message and it was previously turned off. Any ideas on what I can try now?

    Thanks for your patience and help!
     
Thread Status:
Not open for further replies.