Eset Smart Sesurity and Apple TV

Discussion in 'ESET Smart Security' started by Eddie88, Oct 17, 2012.

Thread Status:
Not open for further replies.
  1. Eddie88

    Eddie88 Registered Member

    Joined:
    Oct 17, 2012
    Posts:
    3
    Location:
    Australia
    I have a Apple TV 3 that should connect to my Win7 PC iTunes, and it will if I
    disable my firewall....

    What needs to be modified in the firewall settings (KIS) to allow the Apple TV to connect to iTunes without having to disabe the firewall ??.
    How many people are using Eset and Apple TV ?? Is there not a simple solution somewhere that would address everyones problem instead of the million half solutions on the web that seem to address everything except the core issue.
    Networking is black magic to most people when it comes to finding information, having to enter into boxes with strange titles and etc.....
    Can anybody provide the 'a full monty template' to suit us bottom dwellers o_O
    E8
     
  2. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
  3. Skier

    Skier Registered Member

    Joined:
    Jul 10, 2008
    Posts:
    28
    I experienced the same issue and got around it by reverting to 'Interactive Mode' as I always used to use - and now always will. What really irritated me was that this connection was being blocked but no notification was being given.

    Regards

    Skier
     
  4. Eddie88

    Eddie88 Registered Member

    Joined:
    Oct 17, 2012
    Posts:
    3
    Location:
    Australia
    Hi Janus,
    Thanks for the info however I didn't know where to find the IP of the ATV, also I found too many options to use in the dropdown boxes. I followed what Skier had done and went to 'Interactive Mode' and when everything was working went back to 'automatic mode'. Fingers crossed.
    E88
     
  5. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hi Eddie88

    Thanks for the feedback ,.......... just glad to hear that you have found a solution to your problem. ( Thanks to Skier :thumb: )
    Have a nice weekend.

    Regards, Janus
     
    Last edited: Oct 20, 2012
Thread Status:
Not open for further replies.