Eset smart security

Discussion in 'ESET Smart Security' started by spektor, Feb 10, 2011.

Thread Status:
Not open for further replies.
  1. spektor

    spektor Registered Member

    Joined:
    May 19, 2004
    Posts:
    10
    First of all, sorry for my english, its terrible :gack:

    I adquired eset smart security a week ago. I got some slow downs surfing the web so i decide to uninstall it ( and reinstall again) to try to optimize it. I didnt see an uninstall link at windows, and reading this forums i got the manual uninstaller. I rebooted pc in safe mode, used de manual unistaller, and normally rebooted. When you use the manual unistaller you can read about posible network downs after its use. My connection was down, no way to detect my wifi net, i have rebooted and checked drivers etc etc but my network is dead.
    Any idea what happened or what can i do? Thank you
     
  2. MattJN

    MattJN Former ESET Support Rep

    Joined:
    Feb 19, 2010
    Posts:
    149
    Hello,

    If after using the manual uninstaller to remove ESS, you have no network connectivity, please do the following:

    1. Boot into safe mode; right click My Computer > click Manage.
    2. Click device manager, then click View > Show Hidden devices
    3. Expand Non plug and play drivers, see if ehdrv, esidrv, epfwwfpr or epfwtdir (if WinXP or previous) are present. If any are, right click and choose uninstall.
    4. Browse to C:\WINDOWS\system32\drivers. Check for the same files in step 3; remove any that exist.
    5. Open the registry, then browse to HKLM\Software\ and see if there is an Eset folder. If so, delete it.
    6. Browse to C:\Program Files and delete the Eset folder if there is one.

    Restart into normal mode and see if network connectivity returns.

    Regards,

    Matt
     
  3. spektor

    spektor Registered Member

    Joined:
    May 19, 2004
    Posts:
    10
    I reinstalled ESS again. After about 10 min without conection, my network is finally detected and i get internet access. I no found any of the keys you said. My OS is windows 7 and its a PC (not a laptop). The problem now is i must wait 5-10 min after boot to get network conectivity. I dunno what is the problem, it is really annoying and if i no get a solution i suppose i will be forced to uninstall :oops: .
     
  4. tony_m

    tony_m Eset Staff Account

    Joined:
    Nov 22, 2010
    Posts:
    239
    Hi spektor,

    Please make sure the drivers for your network card are up to date. Go to the manufacturer's site, then download and install the latest version.

    See if this makes a difference.

    If not, I'd suggest uninstalling ESS and reinstalling once again. Let us know how things go at this point.
     
  5. spektor

    spektor Registered Member

    Joined:
    May 19, 2004
    Posts:
    10
    Hi,

    My network drivers were already updated.

    I reinstalled ESS and the slow network detection + limited conectivity continued. I disconnected from the wireless network (through windows icon), i reconnected and the system asked me the wep network wireless password, connection to network was almost inmediate. I rebooted to check if it was really fixed and the problem was solved. My network speed and detection is ok as usual and i am protected with ess :thumb: . Thank you for your attention.
     
Thread Status:
Not open for further replies.