ESET smart security v. 4.2.71.2 icon goes red and I can't fix it;(

Discussion in 'ESET Smart Security' started by adi2011, Oct 9, 2011.

Thread Status:
Not open for further replies.
  1. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    Hi,

    I have little problem with my ESET smart security v.4.2.71.2 At first when I installed this software everything worked ok but after only one week ESET icon in bottom right corner of the screen had turn red and antivirus is showing message "Maximum protection is not ensured" Using Google I find page which describes why protection status icon goes red:

    http://kb.eset.com/esetkb/index?page...nt&id=SOLN2248


    This is how it is in my case:

    Product not activated: As far as I now my version of ESET was activated from the start. I also have problem finding Product activation option in the top right-hand corner of the main menu?


    Username and Password not entered correctly: I am not geting any message like "wrong username/password", only when I click on "Update virus signature database" ESET starts updating and then username/password window popups with already remembered user./pass. and I click OK, ESET then countinues to "update" for 1-2 seconds and then again username/pass. window popups? So, I don't get any message type of "incorrect username/pass." but still that small window always popups??

    Real-time file system protection: I am sure this part is ok and that this is not cause of my problem

    License is expired: I never received this type of message on first ESET screen and I doubt this could be the reason

    ESET Personal firewall is disabled: no problem here also, I double-checked it



    Any help is appreciated and many thanks in advance for prompt replys.

    Cheers,
    Adi
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    try reinstall?
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    What is mentioned as the reason in the status pane?
     
  4. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    I will try that definitely because I don't have any choice but based on my earlier expirience with older ESET versions, it usualy works for 5-7 days after reinstal and than it goes red againo_O I wouldn't be suprised if it goes red upon install/reinstall but what wonders me is that it works normal for 5-7 days and than it goes red. I am not sure what is a "trigger" for this red icon. For example, I have same version of this antivirus on my other PC at home and all works perfectly, notification icon never goes red:doubt:
     
  5. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    I have this issue on my laptop on workplace, I am home right now so I can't see exactly which is the error message/notification but as far as I remember there was no any particular notification except "Maximum protection is not ensured"..
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Please take a screenshot of the whole ESET status panel and paste it here.
     
  7. dannyboy

    dannyboy Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    113
    Location:
    UK
    Reading your first post, the username/password box shouldn't appear during updating, unless you've entered them incorrectly. Check they are correct and make sure there are no spaces on the end of them (if you pasted them in)
     
  8. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    It looks like my username/password was wrong, it works great now;) Thanks for all help!

    Cheers,
    Adi
     
Thread Status:
Not open for further replies.