Eset Smart Security firewall failed shields up test

Discussion in 'ESET Smart Security' started by anderb, Jun 19, 2009.

Thread Status:
Not open for further replies.
  1. anderb

    anderb Registered Member

    Joined:
    Dec 20, 2006
    Posts:
    106
    Hello friends How can I set up the firewall to pass on shields up test ,because all port appear stealth,but failed ping reply received.
    Thanks for your help:)
     
  2. Milos Diklic

    Milos Diklic Registered Member

    Joined:
    Jul 31, 2006
    Posts:
    6
    Location:
    Serbia
    Hello!
    I think you should configure your router not to accept ping request. It's in routers control panel somewhere.
    ;) Try it, it may help pass the test...
    Many regards!:thumb:
     
  3. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    7,001
    PING isn't malicious and the only reason you have to block it is paranoia in my opinion.
     
  4. stratoc

    stratoc Guest

  5. anderb

    anderb Registered Member

    Joined:
    Dec 20, 2006
    Posts:
    106
    My modem is in bridge mode,so it isn´t the modem.The other time I´ve installed eset it passed on shields up,the problem I don´t remember how I set up.:rolleyes:
     
  6. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    it isn't firewall either as in its default settings does not leak anything on shields up
     
  7. anderb

    anderb Registered Member

    Joined:
    Dec 20, 2006
    Posts:
    106
    So what´s wrongo_O
     
  8. Bell1

    Bell1 Registered Member

    Joined:
    Mar 22, 2008
    Posts:
    13
    Location:
    South Carolina
    It's a setting in your modem/router to allow/block ICMP/ping request.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.