ESET Smart Security Firewall Blocking my VPN connection.

Discussion in 'ESET Smart Security' started by bobbobagan, Jun 21, 2008.

Thread Status:
Not open for further replies.
  1. bobbobagan

    bobbobagan Registered Member

    Joined:
    Jun 21, 2008
    Posts:
    10
    Hi there,

    I have ESET Smart Security v3.0.657.0 and with the firewall turned on, I am unable to access my VPN connection... It just won't connect.

    If I turn the firewall off the connection works fine and I am able to connect.

    I do not want to have my firewall off, just to be able to connect... and I have looked in the settings but can not find an option to allow the connection, is there any way I can?

    I am running Windows Vista, and have recently upgraded from XP... Remote Desktop worked fine on XP, but seems to be a real problem setting it up on Vista.

    Kind Regards,

    Bobbobagan
     
  2. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hi!

    Switch firewall to interactive mode and then you will create rules for each network communication.

    Regards
     
  3. bobbobagan

    bobbobagan Registered Member

    Joined:
    Jun 21, 2008
    Posts:
    10
    It already is on interactive mode. When the connection was first made, it poped up asking me what type of connection it was. Even though I am at home, I chose work.

    Because I am connecting to work, would that have effected it?
     
  4. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    You can change this settings here:

    ESS Control Center => Setup => Toogle Advanced mode => Personal firewall => Configure rules and zones
     
  5. bobbobagan

    bobbobagan Registered Member

    Joined:
    Jun 21, 2008
    Posts:
    10
    Sorry mate, Have no idea what you are talking about. I already have advanced mode activated, and interactive mode on. How do I set it up so the firewall will allow me to connect to my VPN? It is currently being blocked.
     
  6. bobbobagan

    bobbobagan Registered Member

    Joined:
    Jun 21, 2008
    Posts:
    10
    Does anyone have any idea?
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,408
    Try enabling logging all blocked connection attempts in the IDS section of the firewall setup and then check the log for details about a rule that blocked the connection.

    A new major update will bring an option to activate learning more for a specific period of time so that the firewall will automatically create all necessary rules for the applications you use.
     
  8. duijv023

    duijv023 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    230
    Location:
    Rijnsburg, Netherlands
    What kind of VPN client do you use?
    a software IPSEC client (which vendor?) or the "normal" Microsoft VPN connection (=PPTP)?

    For IPSEC clients you sometimes have to configure:
    - allow protocol GRE (50)
    - allow UDP 500 and 4500 for incoming traffic
    - configure remote subnet or IP as an allowed zone

    Greetings from holland
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.