eset smart security and yahoo messenger

Discussion in 'ESET Smart Security' started by a3_alin, Mar 5, 2009.

Thread Status:
Not open for further replies.
  1. a3_alin

    a3_alin Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    59
    Location:
    Romania
    problems in yahoo messenger... I can't send file bigger then 1MB in yahoo messenger... I have ess v3 and work .... Now I have ess v4 and I can't send file... Can you help me?
     
  2. ASpace

    ASpace Guest

    What is your operating system ? Have you placed Yahoo Messanger in Active mode for filtering ? Have you tried exclusions (just for the test) ?
     
  3. a3_alin

    a3_alin Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    59
    Location:
    Romania
    My operating system is Vista 32.... I don't do that... But I'm testing something else... I disable "protocol filtering" and everything was good in yahoo messenger... file transfer works.... but ess V4 tells me "web access protection" - "non-functional"... but thanks for advice... I'm gonna do what you say.
     
  4. a3_alin

    a3_alin Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    59
    Location:
    Romania
    I do what you tell me... but not works... :(
     
  5. ASpace

    ASpace Guest

    For Windows Vista , v4 of ESS uses WFP technology (different from the one in v3) and it is not possible to exclude just a certain application (e.g. we can't stop the protocol filtering just for Yahoo Messenger and leave it enabled for other such as your browser or email program) .

    If you can't find a solution with v4 , I would revert back to v3.0.684 and wait for ESET Developers to check the situation.

    :thumb:
     
  6. a3_alin

    a3_alin Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    59
    Location:
    Romania
    I foud the broblem... eset operator help me...
    "From the Advanced section of Web access protection, in subsection web browsers click on the box to the left of yahoo messenger icon until a red X appears."
    thanks alot for your help!!!
    Have a nice day!!!
     
  7. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    Hi a3_alin:

    The problem you were experiencing was caused not by the firewall but because of SSL protocol filtering.

    I had the same problem with Windows Live Messenger. You said it in your post "I disable "protocol filtering" and everything was good in yahoo messenger...", my suggestion is you try this:

    1- Remove the tick to exclude Yahoo Messenger from "From the Advanced section of Web access protection, in subsection web browsers click on the box to the left of yahoo messenger icon until a red X appears."
    2- Disable SSL protocol filtering. Reboot.
    3- Then enable it but set it to ask for non visited sites. Disable the option to block the obsolete SSL2 protocol and enable the option to create exceptions based on certificates.
    Go to Certificates and set it all to "Ask for validity..."


    That should do the trick, you should have SSL enabled and Yahoo protected by the firewall. It will ask you the first time it logs in for all the certificates it uses but then it should go silent about it.
     
  8. a3_alin

    a3_alin Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    59
    Location:
    Romania
    thank you!!! I'm gonna try that!!! ;)
     
  9. ASpace

    ASpace Guest


    But how can this happen in Windows Vista when there is no "web browsers" subsection in this OS ?

    This is to be done for v3.0 but v4 ?! o_O
     

    Attached Files:

  10. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    @HiTech_boy

    I was Just quoting what he said:
    "I found the problem... eset operator help me...
    "From the Advanced section of Web access protection, in subsection web browsers click on the box to the left of yahoo messenger icon until a red X appears."

    But my advice is valid, I did it on my machine... of course I hadn't excluded anything from the firewall but the SSL part worked for me.
     
  11. a3_alin

    a3_alin Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    59
    Location:
    Romania
    Not working... :(... HiTech_boy was right... When I got home I saw...in ess v4
    is no "web browsers" subsection... I'm gonna call to eset to tell him that problem... I try what MasterTB told me... not work for me...File transfer not work in yahoo messenger... I can receive, but I can't send file bigger then 1Mb...(I have vista ultimate 32)...
    Thanks for advice!!!
     
  12. kronikom

    kronikom Registered Member

    Joined:
    Mar 7, 2009
    Posts:
    2
    Location:
    Romania
    Hi Alin! mi english is bad, but i want spech wint you! Please contact me! Thanks!
    I have same problem!
     
  13. ASpace

    ASpace Guest

    @a3_alin


     
  14. a3_alin

    a3_alin Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    59
    Location:
    Romania
    thnaks HITech boy!!! this is the only solution...
     
Thread Status:
Not open for further replies.