Eset Smart Security and Startup Performance Issues

Discussion in 'ESET Smart Security' started by adza, Jan 23, 2012.

Thread Status:
Not open for further replies.
  1. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    Hi,

    I've been having a problem with my computer responding when I first log onto windows. It simply won't load any programs that I choose to load for a period of time.

    I've been looking into this over some time now - removing all startup applications, etc and believe that the problem is related to Eset Smart Security.

    Just this morning, afteg logging on - it took my computers nearly 60 seconds to respond to my application launches. It just sat there, appearing to do little.

    However, after about 60 seconds I noticed an eset balloon pop up in the system tray stating:

    "virus signature database successfully updated to xxxxx"

    And then everything started launching after that.

    In Eset Scheduler I have turned off:

    Automatic Update after Dial-up connection
    Automatic Update after User Logon
    Automatic Startup File Check (x2)

    All that remains is

    "Log Maintenance", and "Regular Automatic Updates".

    Is this a security feature of Eset not to allow any applications to run until it's first started and updated after login, or is there something else that I should be looking at?

    Thanks & Regards

    Adza
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    what version Eset. What OS
     
  3. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    Silly me - my apologies.

    Windows 7 Pro 64 bit.

    Eset Smart Security 5.0.94.0

    Cheers

    Adza
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does disabling automatic updates tasks in Scheduler (just for a test) make a difference? If not, what about disabling HIPS?
     
  5. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    From the MAIN ESET Smart Security Window, click on options, then toggle advanced options to ON

    Then go to the Task Scheduler Tab, and disable Automatic Startup Scan upon user logon

    I always do that as I know my system is clean since it always had ESS on it so no need to scan the start up files everytime I start windows. ESS scans the startup files by default after every successful update unless you disable that in the task scheduler too.
     
  6. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    Thanks guys.

    HIPS is already disabled.

    I don't have an OPTIONS option in the Main ESET Smart Security Window.

    Instead, I have clicked on TOOLS-SCHEDULER and have turned off Regular Automatic Update.

    Automatic Scan upon user login is already disabled (I tried that a week ago before posting here) to see if that was the problem.

    This seems to happen almost every morning that I log on. (But not necessarily if I close and relogon - as though it already has the update then). I'll see what disabling automatic updates does and if it helps over the next couple of days.

    Cheers

    Adza
     
  7. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    Hi,

    Just letting you know that I have done this on my computer and this seems to have fixed the startup issues.

    Is there a way that i can have automatic updates execute every hour, but without actually having it update first thing when I start my computer?

    Cheers

    Adza
     
  8. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    That should be the first task listed in your Scheduler.

    Name: "Automatic Update"
    Task: Update
    Launch Time: Task will be run repeatedly every 60 minutes

    If you select that one and deselect "Automatic Update after user logon" that should give you the results you desire.
     
Thread Status:
Not open for further replies.