eset smart security 6 web access protection problem

Discussion in 'ESET Smart Security' started by adieitan96, Apr 10, 2013.

Thread Status:
Not open for further replies.
  1. adieitan96

    adieitan96 Registered Member

    Joined:
    Apr 10, 2013
    Posts:
    4
    Hi, i have problem with web access protection, it shows me that it is non functional, i want to know if there's any solution for this or if it can be disabled, thank you
     

    Attached Files:

  2. encus

    encus Registered Member

    Joined:
    Nov 2, 2009
    Posts:
    535
    How about uninstalling your ESS 6 and reinstalling it back? Does it solve the problem?

    Good luck.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    There's no "Network" entry in your screen shot which should be there if you have ESS with a firewall installed.
     
  4. adieitan96

    adieitan96 Registered Member

    Joined:
    Apr 10, 2013
    Posts:
    4
    Iv'e already try it, and nothing, shows the same thing
     
  5. adieitan96

    adieitan96 Registered Member

    Joined:
    Apr 10, 2013
    Posts:
    4
    what do you mean by that ?
     
  6. Antiviruser

    Antiviruser Registered Member

    Joined:
    Jan 12, 2009
    Posts:
    5
    311318-eset-smart-security-6-high-level-setup.jpg
     
  7. adieitan96

    adieitan96 Registered Member

    Joined:
    Apr 10, 2013
    Posts:
    4
    ohhhh now I remember this ! unfortunately i dont had it since the first time iv'e installed it on win 8... how can i turn it on ? the firewall on eset ?
     
  8. Stojkovic Vladimir

    Stojkovic Vladimir Registered Member

    Joined:
    Apr 14, 2013
    Posts:
    1
    Location:
    Serbia
  9. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Make sure personal firewall integration is set to "All features active" in the advanced setup (Network -> Personal firewall -> System integration).
     
Thread Status:
Not open for further replies.