ESET Smart Security 5: Not activating

Discussion in 'ESET Smart Security' started by jwreeves88, Feb 6, 2012.

Thread Status:
Not open for further replies.
  1. jwreeves88

    jwreeves88 Registered Member

    Joined:
    Feb 6, 2012
    Posts:
    4
    Location:
    United States
    I did a search on the forums about my issue but I came up with nothing.

    Just a hour ago, I bought a 2 year license for my Eset SmartSecurity 5..

    Ok, I receive my Username and password and I input it into the Product Activation window.. And after I click activate..It does not activate, after waiting for 10 minutes.. Even Clicked update and waited another 10 minutes, but it is still not recognizing my Username and password I received from ESET.

    Even tried a full uninstall and reinstall, but nothing happens..

    Does anyone know if there is a registry key where ESET Configuration info is at? If that might be a cause.. Cause that is a lot of money for me to have to spend on a license..Specially working part time. Any insight as to why would be real helpful.

    Edit:
    1. I have made sure I typed the Username and Password, letter by letter..
    2. Did a copy paste as well, making sure to not pick up any excess spaces.
     
    Last edited: Feb 6, 2012
  2. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Try clearing your update cache
     
  3. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
Thread Status:
Not open for further replies.