eset smart 6 blocked my internet

Discussion in 'ESET Smart Security' started by bayaz, Feb 18, 2013.

Thread Status:
Not open for further replies.
  1. bayaz

    bayaz Registered Member

    Joined:
    Feb 18, 2013
    Posts:
    2
    Location:
    iraq
    Hi all,
    I am tiring eset smart 6 on window 8 enterprise and I SURPRISED that eset 6 blocked my work network connection while it works at home network without any problem
    please help
     
  2. bayaz

    bayaz Registered Member

    Joined:
    Feb 18, 2013
    Posts:
    2
    Location:
    iraq
    Now Iam in the work
    I noticed that I can get connection to my wort network when I turned the '' Disable filtering: allow traffic '' on



    Any idea please

    The bad news that I could not turn on the win 8 firewall

    please help
     
    Last edited: Feb 19, 2013
  3. Niels

    Niels Registered Member

    Joined:
    Jul 29, 2005
    Posts:
    466
    Location:
    Belgium
    You should add the ip range of your company network to the trusted zone. Open the ESET GUI, press on the F5 button on you keyboard. Expand network section, (personal) firewall, rules and zones, by the zones section press on settings, in the wizard click on next, now add your IP range and select home/company network and press ok.
     
  4. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    You may want to go through this checklist to be sure. A link to the steps outlined by Niels is included as well.
     
Thread Status:
Not open for further replies.