Eset Service has encountered a problem...

Discussion in 'ESET Smart Security' started by SherA, Jun 11, 2008.

Thread Status:
Not open for further replies.
  1. SherA

    SherA Registered Member

    Joined:
    Jun 11, 2008
    Posts:
    4
    ...and needs to close. Hi everyone! For the last few days I have been plagued by this error message:

    Eset-error-message.jpg

    Shortly after I get the message, my computer becomes non-responsive and I have to shut it off and restart it at the power button. It doesn't matter which button I click ~ Send, Don't Send, Debug ~ the same thing happens every time.

    Once my computer restarts, EsetSS doesn't load all the modules right away, and sometimes I'll even get a message saying that my computer isn't protected. After several minutes, all the modules finally load and then I immediately get the error message about Eset Service encountering a problem, and the whole mess starts all over again.

    The only way I'm even able to post this message right now is because I just left the error message on the screen. It's annoying, but at least I can actually do something other than sit here and turn the computer on and off over and over again :rolleyes:

    I have Eset Smart Security version 3.0.621.0, virus signature database 3179. Windows XP SP2 Media Center Edition 2005. Let me know if you need more info. Can anyone help? Thanks in advance :D
     
    Last edited: Jun 11, 2008
  2. pac73

    pac73 Registered Member

    Joined:
    Jan 7, 2007
    Posts:
    23
    Location:
    Merseyside,England.
    Why don,t you update to the new ESS 3.0.657.0?

    That might fix your problem.
     
  3. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hi!

    Did you have some threat on computer? Did you install any other antivirus software?

    Check status of Eset Service in: Start => Run => services.msc
     
  4. SherA

    SherA Registered Member

    Joined:
    Jun 11, 2008
    Posts:
    4
    Hi, thanks for the replies :)

    A couple of weeks ago I had the bad update that gave the false positives on Adobe products. I went through the steps to fix it that were outlined in the knowledge base article and it was ok until a few days ago. Then it started doing the same thing it was doing then, only this time I didn't have any threats or false positives.

    So, I went ahead and installed the new version 3.0.657.0, even though I didn't really want to because it seemed like people were having problems with it and I wasn't sure it would even work. But then I figured "Hey, it might work, and what have I got to lose?" Anyway, so far so good, but I'll keep my fingers crossed just in case!

    Thanks again!
     
  5. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Uninstall ESS and remove this directories:

    Code:
    C:\Documents and Settings\All Users\Application Data\Eset
    C:\Documents and Settings\%username%\Application Data\Eset
    C:\Program Files\Eset
    and this keys in Registry:

    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\ESET
    HKEY_CURRENT_USER\Software\ESET

    Check, if Eset Service was correctly deleted and perform clean installation.

    Regards
     
Thread Status:
Not open for further replies.