ESET RAC - Configuration Task not updated on clients.

Discussion in 'ESET Smart Security' started by TMTech, Feb 3, 2010.

Thread Status:
Not open for further replies.
  1. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
    Hello there again,

    I am having a problem pushing a configuration file via a task on the Remote Administrator Console. When I run the configuration task and select the clients it runs correctly and Successflly copletes. The problem is that the configuration changes do not take on the client. I know it is not the configuraton file because when I import the file from the client PC it then updates but when I push it via Task through the RAC it does not. Again the Task properties says it completes successfully. Below is a screen shot of the area I am trying to update. Can anyone help me with this or know why this would not update via tasko_O?
     

    Attached Files:

  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If you mean the verbosity setting, this will be applicable to clients in the final version 4.2 providing that you enable the "Suppress user settings" in the xml file as well.
     
  3. bchandler

    bchandler Registered Member

    Joined:
    May 11, 2010
    Posts:
    12
    I'm also having the same issue. I'm trying alter the email alert settings on my clients. When I try to create a task using an XML file that has the desired settings for ALL clients, the task shows up in the tasks tab & says it completes.
    However the settings aren't applied.
    If I set the configuration task for only ONE user, it doesn't appear in the tasks tab & the settings changes aren't applied.

    I notice that while I'm creating the task, after I select the XML file to use, if I click "view", the section related to email alerts doesn't appear at all, however if I click, "Edit" these settings show up!

    Am I misjudging some feature or function of the configuration task? Is this why when I try to apply the task, the change to email alert settings isn't being changed?
    Very confused.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Which particular settings are not applied?
     
  5. bchandler

    bchandler Registered Member

    Joined:
    May 11, 2010
    Posts:
    12
    I'm trying to turn OFF email alert notification from clients. I'm gettings lots of MyWebs alerts. I'm working on it now, but I need the 5000 alerts an hr to stop!
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    It works for me with ESS v.4.2 and ERA4. I was able to enable / disable sending notifications via SMTP remotely using ERA and a configuration task.
     
  7. bchandler

    bchandler Registered Member

    Joined:
    May 11, 2010
    Posts:
    12
  8. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    In the first screenshot you don't have "Send event notifications by email" marked (indicated by a blue square to the left of the option) which means it won't be included in the configuration xml.
     
  9. bchandler

    bchandler Registered Member

    Joined:
    May 11, 2010
    Posts:
    12
    AHA!
    See, I had assumed that all settings would appear, but if I unmarked a certain one, it would turn it off, NOT that it wouldn't include the setting when it ran the task.
    So to clarify, marking & unmaking a setting doesn't turn it off or on, but designates weather the setting will be affected in the task at all?
     
Thread Status:
Not open for further replies.