ESET NOD32 v11

Discussion in 'other anti-virus software' started by Phoenix, Oct 24, 2017.

  1. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,487
    Location:
    U.S.A.
    At this point, it is undetermined if the issue is LiveGrid server connection or not. Try the following from an admin level command prompt and see if that resolves the issue:

    ipconfig /flushdns​
     
  2. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    Hi itman,

    To me it looks like that there are two different situations:

    1. There is no internet connection.
    For example: The user has choosen to use his/her computer offline (so without internet connection); he/she has not powered up the router for example.
    That is the situation I was talking about.

    2. There is an internet connection but nevertheless the Eset product is giving the "LiveGrid is not accessable" warning.
    Why is that happening? Are LiveGrid servers not reachable? Some other reasons?
    I understand from you that that is the situation you were talking about. Am I right here?

    The difference between the two situations made me wonder what Marcos meant exactly with:
    "In future versions, these notifications should not be displayed if no Internet connection is detected".
    No internet connection at all? There is an internet connection but not with LiveGrid servers? Both?
     
  3. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,487
    Location:
    U.S.A.
    I disabled my network connection and I received no alert from LiveGrid. As such, I don't think this is the problem.

    This is what I believe the issue for some. As I stated, I received it once upon cold boot the day after I installed ver. 11. It was only momentarily when the Eset GUI appeared on the desktop taskbar and then disappeared. I have not seen it since that one instance. I did later do the ipconfig /flushdns and also deleted a duplicate Eset cert. in Win's root CA store.

    At this point it is hard to tell what the issue is for some. Appears people running Win 10 1709 seem to be most affected. I am on 1703.
     
  4. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    Most definitely it is one of the problems, without any doubt!!!
    I have it seen already many times.
    Maybe your and mine situations are different. But that doesn't mean I am wrong.
    Maybe try this: Disable your network connection by powering down your router. Restart your computer. What is happening?
     
    Last edited: Oct 27, 2017
  5. Minimalist

    Minimalist Registered Member

    Joined:
    Jan 6, 2014
    Posts:
    7,566
    Location:
    Slovenia
    When I was testing latest beta, I got this alert each time I started my system. Alert was there for few seconds until I got internet connection through Wlan.
     
  6. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,487
    Location:
    U.S.A.
    When the alert occurred for me after boot time, network connectivity had been established. The problem in this instance is Eset might at its startup which is very early in the boot process i.e. Win 10 ELAM driver is detecting a LiveGrid connection issue, saving that status, and displaying the alert at Eset GUI initialization time. Noted is ver. 11 intentional delay GUI startup at boot time.

    Also, other users have posted on the Eset forum that they have received the alert intermittently long after boot time. My opinion is the issue is not a LiveGrid server issue as much as it is a connection issue to the server for some.
     
  7. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    Once again I point to situation 1. as described here, and to what I posted here in point 5.

    ==========

    Yes, in that situation I get the alert too.
    (We both run Win7)
     
    Last edited: Oct 28, 2017
  8. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    Several posts at the Eset forum just now that there are problems with connecting to the LiveGrid servers. (I noticed it too)
     
  9. kdcdq

    kdcdq Registered Member

    Joined:
    Apr 19, 2002
    Posts:
    702
    Location:
    Southwestern Massachusetts
    Me too. LiveGrid is not accessible.
     
  10. jadinolf

    jadinolf Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    703
    Location:
    Southern California
    Yep and I was one of the posters.
    I never experienced this before but apparently others have had it quite a bit.
     
  11. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,487
    Location:
    U.S.A.
    Marcos replied on the Eset forum this one was definitely a problem w/LiveGrid servers. They probably took them off-line very early this morning for maintenance and had some issues bringing them back on-line. Servers back to normal as of a hour or so ago.

    FYI - if a LiveGrid connection cannot be made, Eset will use a locally stored copy of LiveGrid's blacklist for verification.
     
  12. Phoenix

    Phoenix Registered Member

    Joined:
    Jun 21, 2016
    Posts:
    191
    Location:
    USA
    Mine still shows LiveGrid Communication module as being from 2016 and I just did a manual update:

     
  13. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,487
    Location:
    U.S.A.
    As I posted, the problem was with the servers not with the software itself.
     
  14. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    4,362
    Location:
    New York City
    Would like to see the virus definition information as tooltip.
     
  15. Nightwalker

    Nightwalker Registered Member

    Joined:
    Nov 7, 2008
    Posts:
    941
    Me too, I dont know why ESET decided to remove it.
     
  16. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    Me too (see also reply # 14).

    Oh wait, "Virus signature database" is now called "Detection Engine"
     
    Last edited: Nov 1, 2017
  17. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    I received very recently an update for the LiveGrid Communication module. (it must be in the last two days, most likely today). No pre-release updates enabled.
    It was LiveGrid communication module: 1022 (20160401)
    It is now LiveGrid communication module: 1040 (20171023)

    What has been changed with respect to that module, I don't know at the moment.
     
  18. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    3,712
    Can confirm seeing the same thing here at both work and home.
     
  19. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,487
    Location:
    U.S.A.
    Appears not anything good. For the first time since the day after I installed IS ver. 11, I received an alert at boot time that LG couldn't connect. Resolved after about a minute but this really shouldn't be happening.
     
  20. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    The LiveGrid Communication module has been updated again:
    LiveGrid communication module: 1041 (20171107)

    I don't know what has been changed. If anyone knows it, please let us know.
     
  21. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    4,362
    Location:
    New York City
    Update to version 11.0.149.0 via product update.
    From Marcos at Eset forum:
    - Fixed: Not possible to change protection state using keyboard.
    - Fixed: Anti-Theft become disabled after offline upgrade.
    - Fixed: Gamer Mode not working in manual mode.
    - Other internal fixes.
     
  22. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,933
    Version 11.0.149 has been released.

    Changelog ( https://www.eset.com/int/home/antivirus/download/ look at advanced download option) :

    Version 11.0.149.0
    Fixed: Unable to change protection state using keyboard
    Fixed: Unable to select Region during License Key registration
    Fixed: “Anti-Theft has been successfully disabled” message appears after changing the device name
    Fixed: Username and password data for Updater go missing after product activation
    Fixed: Gamer Mode does not work in Manual mode
    Fixed: Various localization issues
    Fixed: Various internal bugs

    Notes by me:
    1. I got it today offered (no pre-release updates) and let the internal updater do its work; reboot required. Sofar no problem.
    2. The above changelog is more extensive than what Marcos posted yesterday at https://forum.eset.com/topic/13700-nod32-version-1101490/ but it looks like it was at that moment at the pre-release channel.
    3. I don't know yet whether it will solve the LiveGrid issues some of us were having.

    Edit Whoops, sorry Thankful, I didn't see your post just above mine while I was composing mine. Sorry!
     
  23. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    3,712
    Thanks to Thankful and FanJ for the heads up on this. Updated today via the internal updater. So far so good.
     
  24. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    4,362
    Location:
    New York City
    @FanJ,
    No worries.
    Thanks for your post.
     
  25. jimb949

    jimb949 Registered Member

    Joined:
    Jul 6, 2017
    Posts:
    29
    Location:
    LA
    Is there any 1 year license giveaway for this?
     
Loading...