Eset Nod32 icon becomes red

Discussion in 'ESET NOD32 Antivirus' started by Mohammed, Nov 30, 2009.

Thread Status:
Not open for further replies.
  1. Mohammed

    Mohammed Registered Member

    Joined:
    Nov 30, 2009
    Posts:
    5
    Hi All,
    When i restart the pc nod32 icon becomes red although it is updated but when it becomes red there is an error message that Antivirus and antispyware are disabled. but when i check the antivirus and antispyware the are checked right. Help PLS!! Cause once the protection is disabled i cannot open any document.

    Pls!Pls!Pls! HHHHHeeeeeeelllllllppppp!!!!!!!!!!!
     
  2. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    4,757
    Location:
    New York City
    Last edited: Nov 30, 2009
  3. Mohammed

    Mohammed Registered Member

    Joined:
    Nov 30, 2009
    Posts:
    5
  4. rugmankc

    rugmankc Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    179
    Location:
    Fairborn, Ohio US
    I had the same problem with Comodo Firewall. Dropped CFW and went with OnLine Armor. No more red exclamation mark at startup. All is VERY good so far. :thumb:



    Ken
     
  5. Mohammed

    Mohammed Registered Member

    Joined:
    Nov 30, 2009
    Posts:
    5
    can u say me in detail what is cfw
     
  6. Mohammed

    Mohammed Registered Member

    Joined:
    Nov 30, 2009
    Posts:
    5
    actually after restarting it gets disable. The error message is "MAXIMUM PROTECTION IS NOT ENSURE. ANTIVIRUS PROTECTION IS DISABLED.

    No Virus Definition appears & No expire date.
     
  7. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    4,757
    Location:
    New York City
    What version NOD32 are you running?
    Are you running the suite or anti-virus?
    What is the virus signature database?
    What is your expiration date?
    What firewall are you using?

    Thanks.
     
  8. rugmankc

    rugmankc Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    179
    Location:
    Fairborn, Ohio US

    An acronym for Comodo Firewall
     
  9. rugmankc

    rugmankc Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    179
    Location:
    Fairborn, Ohio US
    Actually at bootup I still get the red exclamation mark for 30 sec and a Windows Security Center message about antivirus not working, although it is. It then goes green and all is well. It does not do this after a log off and log on. Maybe a NOD issue with other firewalls like my old Comodo.



    Ken
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.