ESET icon not in taskbar

Discussion in 'ESET Smart Security' started by Ulmo, Dec 22, 2008.

Thread Status:
Not open for further replies.
  1. Ulmo

    Ulmo Registered Member

    Joined:
    Dec 22, 2008
    Posts:
    1
    I google'd this problem, and one other user with the same problem got an answer recommending to make sure egui.exe is in the registry, and for both of us it is, and to make sure it is running, and taskmgr shows that it is for both of us. Nonetheless, the ESET icon isn't in the taskbar.

    How do I diagnose this?

    I just purchased Smart Security 3 user, and installed the 32 bit in XP HE with latest service packs and security updates. Pentium 4, Dell Inspiron.

    Previously, I had a trial of ESET installed.

    Invoking ESET egui manually from the Start menu (points to "D:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe") works fine, so I can start scans, etc., of which I currently have two running. Updates say they work.

    But, the icon never appears in the taskbar. Lots of other icons work fine.
     
  2. cariad

    cariad Registered Member

    Joined:
    Aug 5, 2008
    Posts:
    5
    Location:
    cardiff
    is eset the only icon not to appear? do you have the expanding arrow (<) on your taskbar? i had this problem on a xp home machine, turned out to be a known windows problem with no known fix.there are workarounds though do a search for "notification area+missing icons"
    if eset is the only icon affected though i have no idea o_O o_O
     
  3. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Do you have the latest device drivers installed from your video card manufacturer's (not the computer manufacturer's) web site?

    Regards,

    Aryeh Goretsky
     
  4. juanitolo

    juanitolo Registered Member

    Joined:
    Dec 22, 2008
    Posts:
    7
    Right click taskbar > go to properties and click> in the lower field there is something like -I have german xp- "Hide inactive tasks" and "adjust" or "set"

    In the next window you can choose for every task between "never hide", "hide, when not in use" or "always hide"

    Maybe "ESET" has "always hide" as default? Is there a possibility to change this setting to "never hide" and does this solve your problem?

    If this is not the reason, you could copy a link to "D:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe" in your "autostart" folder as workaround.
     
  5. Jenee

    Jenee Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    185
    It happens quite often and has nothing to do with ESS. Either restart your PC or log off and then log on again and all your icons will be back again.
     
  6. Thai

    Thai Registered Member

    Joined:
    Jul 31, 2008
    Posts:
    9
    Use a program like STARTUP DELAYER - and delay ESET a few seconds.

    You wont have any more problems re Icon not in taskbar
     
Thread Status:
Not open for further replies.